当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu英文环境下对windows的txt显示乱码的解决办法?
帖子发表于 : 2009-05-03 19:30 

注册: 2008-09-19 3:26
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
我搜索帖子,发现都是下面的,但是,“并从Applications菜单中开启。依次开启 /apps/gedit-2/preferences/encodings“
我就不懂了,这句话什么意思阿? Configuration Editor没有这东西阿


ubuntu英文环境下对windows的txt显示乱码的解决办法
Gedit中文显示设置

在Applications菜单上点右键,选择Edit Menu.在Main Menu的对话框中勾选System Tools--Configuration Editor,并从Applications菜单中开启。

依次开启 /apps/gedit-2/preferences/encodings/双击右侧auto_detected,在弹出对话框中点选Add,添加Values值为GB2312,确定后选中,点选Up按钮将其移至第一位。

同样方法,对show_in_menu进行设置,并将GB2312置于首位。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu英文环境下对windows的txt显示乱码的解决办法?
帖子发表于 : 2009-05-03 20:17 
头像

注册: 2007-12-05 12:25
帖子: 1153
送出感谢: 0 次
接收感谢: 0 次
nangergong 写道:
我搜索帖子,发现都是下面的,但是,“并从Applications菜单中开启。依次开启 /apps/gedit-2/preferences/encodings“
我就不懂了,这句话什么意思阿? Configuration Editor没有这东西阿


ubuntu英文环境下对windows的txt显示乱码的解决办法
Gedit中文显示设置

在Applications菜单上点右键,选择Edit Menu.在Main Menu的对话框中勾选System Tools--Configuration Editor,并从Applications菜单中开启。

依次开启 /apps/gedit-2/preferences/encodings/双击右侧auto_detected,在弹出对话框中点选Add,添加Values值为GB2312,确定后选中,点选Up按钮将其移至第一位。

同样方法,对show_in_menu进行设置,并将GB2312置于首位。


用不着那么麻烦。
终端里输入这个:
代码:
gconf-editor


然后找这个:
/apps/gedit-2/preferences/encodings

再然后,如图:
附件:
Screenshot-Configuration Editor - encodings.png
Screenshot-Configuration Editor - encodings.png [ 76.64 KiB | 被浏览 520 次 ]


附件:
Screenshot-Edit Key-2.png
Screenshot-Edit Key-2.png [ 30.61 KiB | 被浏览 514 次 ]



页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译