当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04下安装google earth5.0beta方法
帖子发表于 : 2009-05-15 1:20 

注册: 2006-11-30 18:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
9.04的qt库版本太高了,发现用以前的方法也不能完全解决问题,执行以前的解决方法后反而出现打不开图片等问题,经过多次研究后,发现按照以下步骤解决:
首先还是要装qt库
sudo apt-get install libqt4-webkit libqt4-gui libqt4-network libqt4-core

不能启动:9.04好像没有这个问题了
无法显示中文:删除/opt/google-earth/下的4个libQT开头的库文件就行,不要删除libcrypto.so.0.9.8
sudo rm -f /opt/google-earth/libQt*
无法打开图片:不能用9.04自带的文件替换,也不要依照以前的方法去做系统连接,不然问题照旧,在http://packages.ubuntu.com/intrepid/i386 /libqtgui4/download去下载一个8.10的 libqtgui4_4.4.3的包,解开后把里面imageformats中的库文件替换googleearth中imageformats的库文件就可以了。

现在没有发现任何问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译