当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : cant install chinese type-in
帖子发表于 : 2005-08-23 8:39 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
i'm in ubuntu linux
i followed the instructions on
http://www.ubuntu.org.cn/support/do...ation/zhfaq/ime

But it seems that the first step was failed.

Please HELP!

"
yjc@ubuntu:~$ sudo apt-get install scim scim-gtk2-immodule scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
Password:
E: 无法获得锁 /var/lib/dpkg/lock - open (11 资源暂时不可用)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
yjc@ubuntu:~$
"


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-08-23 8:39 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
And this Linux have only one user, yjc is root


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:02 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
嘿嘿,相信LZ英文不错的吧?
is another process using it?

你是不是还有另外一个类似apt-get的程序在打开着呀?比如synaptic“新立得”,或者aptitude?把它关掉,再apt-get install吧。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:17 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
sorry,
I'm a green hand,
I run that as soon as I turn on my computer,
I dont know any of program like apt-get

if synaptic“新立得”,或者aptitude run when the pc turns on, how to stop them.....


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:36 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
这就见鬼了 :P
确认只运行着一个终端窗口,只运行着一个apt-get?

终止进程:
ps -LA

然后找到apt-get的PID

sudo kill PID


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


最后由 yongyi 编辑于 2005-08-23 9:42,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:41 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
yes
I'm sure of that...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:42 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
终止进程:
ps -LA

然后找到apt-get的PID

sudo kill PID


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:43 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
and sometimes have error like this

"
yjc@ubuntu:~$ sudo apt-get install scim scim-gtk2-immodule scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 scim-modules-socket
yjc@ubuntu:~$
"


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:50 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
http://www.ubuntu.org.cn/support/docume ... st_install

用这里的源吗?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:56 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
thanks so much,
that page listed all what i need~!!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-08-23 9:59 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
兄弟多看看主页文档。那有个新手指南。我还以为你知道了的呢。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-08-23 16:35 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
h嘿嘿 多谢了阿
那个 快速设置指南 我之前没看过
他把中文输入法列在了第一

p.s.这里有管理员吗,那个QQ的 "lumaqq_2004_patch_2005.05.09.13.55.zip"
早就更新了
这个文件早就删除了
要自己去lumaqq.linuxsir.org找patch地址


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-08-23 17:03 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
安装更好的多媒体播放驱动 的那条命令时候见到的..
接下来怎么做....?


yjc@ubuntu:~$ sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-a52dec 但是它将不会被安装
依赖: gstreamer0.8-aa 但是它将不会被安装
依赖: gstreamer0.8-artsd 但是它将不会被安装
依赖: gstreamer0.8-caca 但是它将不会被安装
依赖: gstreamer0.8-festival 但是它将不会被安装
依赖: gstreamer0.8-jack 但是它将不会被安装
依赖: gstreamer0.8-mad 但是它将不会被安装
依赖: gstreamer0.8-mikmod 但是它将不会被安装
依赖: gstreamer0.8-mpeg2dec 但是它将不会被安装
依赖: gstreamer0.8-sid 但是它将不会被安装
依赖: gstreamer0.8-swfdec 但是它将不会被安装
mozilla-firefox-gnome-support: 依赖: firefox-gnome-support 但是它将不会被安装
totem-gstreamer: 冲突: totem-xine 但是 1.1.1-0ubuntu3~5.04ubp1 正要被安装
totem-xine: 依赖: libxine1 (>= 1-rc3a) 但是它将不会被安装
冲突: totem-gstreamer 但是 1.1.1-0ubuntu3~5.04ubp1 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
yjc@ubuntu:~$ apt-get -f install
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 权限不够)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
yjc@ubuntu:~$


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2005-08-23 17:30 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get -f install
解决完依赖问题后再安装。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2005-08-23 17:34 

注册: 2005-08-23 8:37
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
好了 在下载了~
希望之后一切顺利


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译