升级到degy后字体渲染出现问题,如图

系统字体配置、中文显示和输入法问题
回复
kuposky
帖子: 52
注册时间: 2006-03-02 18:17
送出感谢: 0
接收感谢: 0

升级到degy后字体渲染出现问题,如图

#1

帖子 kuposky » 2006-08-21 21:05

怎么解决呢?
附件
x.png
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 huangjiahua » 2006-08-22 3:00

跃过无数的时间断层,只为了在
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 huangjiahua » 2006-08-22 3:02

对于 NVIDIA显卡卡,临时的解决是 用 nv 驱动代替 nvidia 驱动。

ATI 显卡好像没有这个问题。
跃过无数的时间断层,只为了在
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 huangjiahua » 2006-08-22 3:39

或者, 不要关掉字体的 AA (反锯齿) , 也可以

( 黑体,楷体 之类的本来也就要打开 AA 的 )
跃过无数的时间断层,只为了在
kuposky
帖子: 52
注册时间: 2006-03-02 18:17
送出感谢: 0
接收感谢: 0

#5

帖子 kuposky » 2006-08-22 15:46

huangjiahua 写了:或者, 不要关掉字体的 AA (反锯齿) , 也可以

( 黑体,楷体 之类的本来也就要打开 AA 的 )


开AA效果也不好
还是用“nv”比较好,虽然没有3D

PS:nv的包竟然是xserver-xorg-vedio-nv
头像
leewtao
帖子: 179
注册时间: 2005-12-09 15:33
来自: 云南.昆明
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 leewtao » 2006-08-22 17:38

nv显卡用老驱动就ok了,我的这个问题已经解决
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 huangjiahua » 2006-08-24 16:23

才发现, XGL 里没有问题,
就 Xorg 里会无法显示非 AA 字体。


暂时忍受下 Xgl 了
跃过无数的时间断层,只为了在
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 huangjiahua » 2006-08-25 18:09

新的 nvidia 驱动 1.0-8774 出来了,
http://www.nvidia.com/object/unix.html
http://www.nvidia.com/object/linux_disp ... -8774.html
It said that:
* Added support for X.Org 7.1.
* Added support for XVideo with the Composite X extension when using X.Org 7.1.
* Improved interaction with newer Linux kernels.

可以解决了吧
跃过无数的时间断层,只为了在
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#9

帖子 xep007 » 2006-08-26 18:14

到底解决了没有啊?请用过的兄弟发话。
回复

回到 “字体美化和中文支持”