[问题]诚问,firefox1.5装完后scim不能启动(已搜索论坛)

系统字体配置、中文显示和输入法问题
回复
wsl815
帖子: 2
注册时间: 2006-08-30 13:34
送出感谢: 0
接收感谢: 0

[问题]诚问,firefox1.5装完后scim不能启动(已搜索论坛)

#1

帖子 wsl815 » 2006-08-30 13:56

环境Ubuntu 5.10 breezy
英文locale
scim1.4.2

此前的几乎所有程序中scim均可正常使用,包括firefox1.0 。
安装firefox1.5后,按照论坛上讲的在 /usr/bin/firefox 脚本中添加如下代码
export GTK_IM_MODULE=xim

firefox可正常启动,可是scim却不能调用出来(在其他程序里依然可以使用,但firefox却不行)!

怀疑是不是和/etc/X11/Xsession.d/95xinput中的设定冲突所致?

export XMODIFIERS=@im=SCIM
export GTK_IM_MODULE="scim"
scim -d

请问,该如何解决?
谢谢!
回复

回到 “字体美化和中文支持”