当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:13 

注册: 2009-05-13 17:14
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我都不知道怎么形容这个问题了。仅仅是在更新到9.10时体验了几下ibus,觉得真比SCIM好用点,但不知道我搞了什么东西,现在用这个拼音输入法打出来的东西和SCIM一模一样....可明明是ibus啊 :em20 ,我又安装了9.10的TWEAK,从里面安装ibus最新的1.3版,可结果还是一个样...我都郁闷了...拼音设置那里只有PINYIN这个输入法,唉...反正很郁闷啦..不知道有没有解决的办法~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:15 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
您确定一定以及肯定ibus正常启动了么?


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:16 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
乱了吧

删尽重装一个呗


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:17 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
驴哥接近1/3神了 :em04


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:18 

注册: 2009-05-13 17:14
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
tenzu 写道:
您确定一定以及肯定ibus正常启动了么?

正常啊~

im-switch -c 我也选了ibus的,已经设定ibus是默认的了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:19 

注册: 2009-05-13 17:14
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
乱了吧

删尽重装一个呗

怎么完全删除呢?在Tweak那里删除么?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 莫名奇妙的问题,明明显示的是ibus,但打出来的却是SCIM的。
帖子发表于 : 2009-10-31 22:28 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
代码:
sudo aptitude purge

不放心就去/var里把安装包全干掉


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译