当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的ibus奇怪的问题 打"wo"时第一个候选词永远是 “嗌“ 这个字
帖子发表于 : 2009-11-03 12:34 

注册: 2007-09-26 20:30
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
怎么解决这个问题,如何让"我"成为第一个候选词阿??


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的ibus奇怪的问题 打"wo"时第一个候选词永远是 “嗌“ 这个字
帖子发表于 : 2009-11-03 14:41 
头像

注册: 2009-11-01 15:15
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
你把ibus的首选项中的 shuangpin schema 选为ZGPY试试, 即紫光拼音。
附件:
2009-11-03-140827_567x214_scrot.png
2009-11-03-140827_567x214_scrot.png [ 28.22 KiB | 被浏览 406 次 ]



看:
附件:
11.png
11.png [ 39.66 KiB | 被浏览 406 次 ]



页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的ibus奇怪的问题 打"wo"时第一个候选词永远是 “嗌“ 这个字
帖子发表于 : 2009-11-03 15:28 

注册: 2007-09-26 20:30
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
我一开始用的就是紫光拼音,后来改了几个都没用,默认是微软拼音。也试过了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的ibus奇怪的问题 打"wo"时第一个候选词永远是 “嗌“ 这个字
帖子发表于 : 2009-11-03 16:47 
头像

注册: 2009-11-01 15:15
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
额...奇怪了 我这里好好的... 还有,那个字不是念yi 么...

或者你试试看把语言支持里 中文包下的 input methods 前面的勾去掉 确认应用,重启。 然后再重新安装


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的ibus奇怪的问题 打"wo"时第一个候选词永远是 “嗌“ 这个字
帖子发表于 : 2009-11-04 0:49 

注册: 2007-09-26 20:30
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
问题解决了,我把大字符集的勾去掉,就没了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的ibus奇怪的问题 打"wo"时第一个候选词永远是 “嗌“ 这个字
帖子发表于 : 2009-11-04 12:46 
头像

注册: 2009-11-01 15:15
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
呵呵 恭喜。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译