当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Chinese input problem in 9.10 (已解决)
帖子发表于 : 2009-11-10 22:31 

注册: 2009-06-09 18:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
Sorry for I can't type Chinese right now.

I have updated ubuntu to 9.10 recently, but now the Chinese input system seems fail.
I use ibus. And in "language support", simplified Chinese has also been installed.
But any Chinese input is unavailable. "Ctrl+space" switch doesn't work.

What should I do to fixed this problem?
Many thanks~


最后由 chaojidayu 编辑于 2009-11-10 23:48,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 22:37 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
ibus-PinYin装了没有?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 22:37 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
教你一招,别装中文支持
代码:
sudo aptitude install im-switch fcitx libapt-pkg-perl ttf-wqy-microhei
im-switch -s fcitx


就齐活了,还没点阵,虚啊乱码啥的毛病


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 22:42 

注册: 2009-06-09 18:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
JiangHui 写道:
ibus-PinYin装了没有?


Yes, ibus-PinYin had been installed.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 22:45 
头像

注册: 2008-10-14 21:54
帖子: 880
送出感谢: 0 次
接收感谢: 2
http://inputking.com/chinese/


_________________
地狱可以想象,天堂却无法描述。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 22:57 

注册: 2009-06-09 18:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
教你一招,别装中文支持
代码:
sudo aptitude install im-switch fcitx libapt-pkg-perl ttf-wqy-microhei
im-switch -s fcitx


就齐活了,还没点阵,虚啊乱码啥的毛病


Thanks for your advice. But you mean I should change to fcitx?
Previously I used scim in 9.04 and everything are fine.
But since updated to 9.10, scim encounters same problem as ibus.
Simply put, I just can't figure out the way to "switch" Chinese input.


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 23:04 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
全卸载了 再安装fcitx


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 23:18 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
:em04

这个时候 可以试一下搜狗云输入法了

5L给的 应急一下


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 23:29 
头像

注册: 2007-12-01 14:56
帖子: 249
送出感谢: 0 次
接收感谢: 0 次
chaojidayu 写道:
hcym 写道:
教你一招,别装中文支持
代码:
sudo aptitude install im-switch fcitx libapt-pkg-perl ttf-wqy-microhei
im-switch -s fcitx


就齐活了,还没点阵,虚啊乱码啥的毛病


Thanks for your advice. But you mean I should change to fcitx?
Previously I used scim in 9.04 and everything are fine.
But since updated to 9.10, scim encounters same problem as ibus.
Simply put, I just can't figure out the way to "switch" Chinese input.


try this
代码:
im-switch -z zh_CN -s ibus

then reboot


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 23:43 
头像

注册: 2007-11-14 17:39
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
我欣赏LZ用英文,尽管语法有些许错误~整体比较流畅,意思出来了~
看到用pin yin 的贴立刻不看~ 因为,看半天都看不明~

在ibus-preferrence里面添加了ibus-pinyin输入法没有?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 23:46 

注册: 2009-06-09 18:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
foolegg 写道:
chaojidayu 写道:
hcym 写道:
教你一招,别装中文支持
代码:
sudo aptitude install im-switch fcitx libapt-pkg-perl ttf-wqy-microhei
im-switch -s fcitx


就齐活了,还没点阵,虚啊乱码啥的毛病


Thanks for your advice. But you mean I should change to fcitx?
Previously I used scim in 9.04 and everything are fine.
But since updated to 9.10, scim encounters same problem as ibus.
Simply put, I just can't figure out the way to "switch" Chinese input.


try this
代码:
im-switch -z zh_CN -s ibus

then reboot


好了,谢谢!
开始运行“im-switch -z zh_CN -s ibus“ 时系统提示缺少包”ibus -qt4", 装好这个包后再运行这个命令就好了。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Chinese input problem in 9.10
帖子发表于 : 2009-11-10 23:48 

注册: 2009-06-09 18:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
kunkun0217 写道:
我欣赏LZ用英文,尽管语法有些许错误~整体比较流畅,意思出来了~
看到用pin yin 的贴立刻不看~ 因为,看半天都看不明~

在ibus-preferrence里面添加了ibus-pinyin输入法没有?


呵呵,谢谢。我的英文确实不太好。
不过谢谢大家捧场,这个问题终于解决了。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Chinese input problem in 9.10 (已解决)
帖子发表于 : 2009-11-28 19:57 

注册: 2007-08-25 11:58
帖子: 14
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
1. 在语言支持里面设置输入法为scim

2. 在新得利里面, 添加scim-pinyin输入法, 就可以

3. 重新登录


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译