英文粗体间或丢失=_

系统字体配置、中文显示和输入法问题
回复
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

英文粗体间或丢失=_

#1

帖子 xiaosilent » 2006-09-11 9:17

使用的是文泉驿 7.0版 在其官方上下载的PCF格式的安装包(bdf格式的安装不成功,找不到字体,替换成PCF格式就可以了。)
粗体二次加粗的问题通过修改/etc/fonts/language-selector.conf已经得到解决,但是,出现英文粗体有时候有显示不出来的情况

是否是设置方面有什么问题呢?


附图:
附件
Bold.png
字体设置处看到的英文丢失情况
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-09-11 10:07

好像0.7的有这个问题。我使用nightly build没有问题。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 xiaosilent » 2006-09-11 12:52

那我还是先换个版本试试看...
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 xiaosilent » 2006-09-11 14:27

换成ftp里面的nightly build 还是有这个问题.....
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2006-09-11 15:29

让系统支持点阵字体执行以下命令。

*

sudo gedit /etc/fonts/conf.d/50-xfonts-wqy.conf

o 在文件中加入如下配置后,保存退出。(你也可以使用其他你喜爱的编辑器进行编辑。)

<selectfont>
<acceptfont>
<pattern>
<patelt name="family"><string>WenQuanYi Bitmap Song</string></patelt>
</pattern>
</acceptfont>
</selectfont>
这个照做了吗?然后ctrl+alt+backspace重启x,进入后再看看如何?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#6

帖子 xiaosilent » 2006-09-11 21:32

我是按照wqy的安装说明进行的安装,并没有按照wiki上的说明进行安装。


刚才 试着把上面的代码加上了。还执行了 fc-cache -f -v 重启了X,还是一样的。


郁闷了....
FangQ
帖子: 240
注册时间: 2006-03-05 13:50
送出感谢: 0
接收感谢: 0

#7

帖子 FangQ » 2006-09-11 21:47

libcairo的版本是多少?
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#8

帖子 xiaosilent » 2006-09-11 21:54

用的是源里面的 1.0.4-0ubuntu1
回复

回到 “字体美化和中文支持”