当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-03-15 21:15 

注册: 2009-05-29 15:21
帖子: 407
送出感谢: 2
接收感谢: 1
编译安装fcitx-3.6.3后,重新启动就无法进入图形界面,只能进入黑乎乎的终端,反复几次,依然如此。卸载fcitx-3.6.3后,就能正常进入了,不知这是什么原因? :em20
而换成3.6.2版本就没有问题了。可是3.6.3这个版本有好多功能很好用啊,不想放弃。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-03-16 0:38 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
直接装deb有没有问题?等几天后系统更新后,如果确认此问题,可以直接到Fcitx项目网页汇报bug。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-01 18:03 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 2
:em04 可能是配置文件的问题,不要用原来的配置文件看看行不……


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
4 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-10 16:24 

注册: 2010-03-22 22:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
直接安装到Deb包,3.6.3R350。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 16:48 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
updated to 10.04 this afternoon, failed to activate fcitx, 555...


页首
 用户资料  
 
6 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 16:50 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
楼上。。。删除旧Fcitx,直接下utf8版本的Fcitx输入平台的deb安装,没事的,某正用着呢。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 17:03 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
thanks to 6/F. I am to do as you say.


页首
 用户资料  
 
8 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 18:13 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
tonytea 写道:
thanks to 6/F. I am to do as you say.


done, failed again, faint,


页首
 用户资料  
 
9 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 18:19 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
楼上到底用的是哪个版本的Ubuntu。。。有没有照Alpha.gu顶楼配置说明,先im-switch切换输入平台?某用的是1004.注意utf8版本的是fcitx-utf8.
viewtopic.php?f=8&t=192737#由Alpha.gu打的Fcitx最新deb包及安装方法。装好后设置im-switch。修改配置~/.config/fcitx/config推荐用leafpad。
一般情况下,Ubuntu里总是有文泉驿正黑中文字体的,可以把配置文件中的*号改成这个字体就行了(最新版的Fcitx已预设字体),重启X生效。为避免冲突或精简,可以卸了scim或ibus。生成配置是fcitx -c


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 18:26 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
tonytea 写道:
tonytea 写道:
thanks to 6/F. I am to do as you say.


done, failed again, faint,


Made it, uninstall all linked to SCIM and Ibus, then install fcitx, 谢谢六楼!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-11 18:34 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
楼上到底用的是哪个版本的Ubuntu。。。有没有照Alpha.gu顶楼配置说明,先im-switch切换输入平台?某用的是1004.注意utf8版本的是fcitx-utf8.
viewtopic.php?f=8&t=192737#由Alpha.gu打的Fcitx最新deb包及安装方法。装好后设置im-switch。修改配置~/.config/fcitx/config推荐用leafpad。
一般情况下,Ubuntu里总是有文泉驿正黑中文字体的,可以把配置文件中的*号改成这个字体就行了(最新版的Fcitx已预设字体),重启X生效。为避免冲突或精简,可以卸了scim或ibus。生成配置是fcitx -c

:em52 :em51


页首
 用户资料  
 
12 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-13 22:52 
头像

注册: 2009-09-05 16:12
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
fcitx切换单字和词组太麻烦了

我习惯输入单字, 用ibus觉得也没什么不好。

但拼音的话, ibus就和fcitx差太远了~


页首
 用户资料  
 
13 楼 
 文章标题 : Re: fcitx-3.6.3与ubuntu 10.04有冲突!
帖子发表于 : 2010-04-14 14:38 

注册: 2008-01-24 9:47
帖子: 641
送出感谢: 0 次
接收感谢: 4
最近几天10.04升级后,ctrl-space不好用了,只能开中文,关闭不行。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译