当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 语言设置
帖子发表于 : 2010-04-07 16:15 

注册: 2007-11-17 19:51
帖子: 233
送出感谢: 1
接收感谢: 0 次
昨天刚装上ubuntu 9.10的server版,安装的时候选择的是中文,装完之后才发现在命令行下有些乱码,
要怎么样设置才能设置成英文呢?
是将local设置成英文


_________________
人之初, 性本善
不作恶, 共分享


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 语言设置
帖子发表于 : 2010-04-07 16:25 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
不會..


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 语言设置
帖子发表于 : 2010-04-08 0:23 
头像

注册: 2006-08-30 20:54
帖子: 1216
地址: 廣州
送出感谢: 2
接收感谢: 1
LANG=en_US.utf8,可是這樣設了後中文命名的目錄就看不到了,祇是命令的提示之類的變回英文


_________________
Intel G1610
Samsung DDR1333 4G
SOYO SY-I6H-L 4.1
Maxtor 250GB+Seagate 500GB
Nvidia GeForce 8500GT
Samsung SyncMaster S22B360
Ubuntu 10.04 LTS


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 语言设置
帖子发表于 : 2010-04-08 0:31 
头像

注册: 2009-10-08 11:15
帖子: 8428
地址: 大城市铁岭
送出感谢: 0 次
接收感谢: 9
这个是个问题,恢复模式我是不会用的,重装是常事 :em04 :em04


_________________
我们是命运的妓女,它把我们都嫖了

N卡驱动:http://www.nvidia.cn/Download/index.aspx?lang=cn
极品飞车:http://www.geforce.cn/optimize/optimal-game-settings/need-for-speed-shift-geforce-gts-450-ops
孤岛危机优化设置:http://www.geforce.cn/optimize/optimal-game-settings/crysis-geforce-gtx-450-ops
:cp /etc/skel/.bashrc ~/
PS1="\[\e]2;\u@\H \w\a\e[32;1m\]\T$\[\e[0m\] "
http://cdimage.ubuntu.com/
http://releases.ubuntu.com/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 语言设置
帖子发表于 : 2010-04-08 8:55 

注册: 2007-11-17 19:51
帖子: 233
送出感谢: 1
接收感谢: 0 次
豬豬 写道:
LANG=en_US.utf8,可是這樣設了後中文命名的目錄就看不到了,祇是命令的提示之類的變回英文


已经这么设置了,可是还是不行啊
这个是涉及到本地语言的设置,如果是桌面版的话就可以通过选择设置语言来解决问题,可是是server版,要在命令行下就是个问题了


_________________
人之初, 性本善
不作恶, 共分享


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译