当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刚升级到了10.04,fcitx就有问题了
帖子发表于 : 2010-05-02 16:51 

注册: 2010-04-07 16:27
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
刚升级到了10.04,fcitx就有问题了
配置文件config打开后是乱码而且不能改成GB2312编码,
更气人的 是现在不能在网页上用
火狐浏览器 里任何能输入文本的地方 都不管用

刚用ubuntu没多久,各位大虾出出主意吧。。

先解决fcitx 的config乱码问题吧。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 刚升级到了10.04,fcitx就有问题了
帖子发表于 : 2010-05-02 16:54 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
gedit可以选择打开的编码


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 刚升级到了10.04,fcitx就有问题了
帖子发表于 : 2010-05-02 17:31 

注册: 2010-04-07 16:27
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
选择用gb2312打开 是这样的 提示阿。。。

无法使用编码 简体中文 (GB2312) 编码打开文件 .fcitx/config。
请检查您是否正在尝试打开一个二进制文件。
从菜单中选择一种不同的字符编码,然后再试一次


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 刚升级到了10.04,fcitx就有问题了
帖子发表于 : 2010-05-02 18:25 
头像

注册: 2009-05-16 8:47
帖子: 2753
送出感谢: 0 次
接收感谢: 2
运行gconf-editor
/apps/gedit-2/preferences/encodings,把auto_detected值添加GBK和GB18030,并把它们移到最上面,就可以解决乱码问题。
你的fcitx是哪个版本得?如果是3.6.3的话配置文件在/usr/share/fcitx/data/config
PS:如果改了GBK和GB18030后打开空白文档会崩溃,同样得位置把UTF-8改到第一个。
另,如果你用sudo gedit,请sudo gconf-editor重复操作。


_________________
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 刚升级到了10.04,fcitx就有问题了
帖子发表于 : 2010-05-02 22:28 

注册: 2009-10-03 23:31
帖子: 3030
送出感谢: 1
接收感谢: 14
装utf8版的fcitx。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译