当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ibus-t9依赖关系不满足
帖子发表于 : 2010-10-29 11:33 

注册: 2006-11-24 22:17
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
安装deb包时提示:错误: 依赖关系不满足: libibus1 (>= 1.2.0.20090617)
编译源代码也是如此。

小弟请问这个提示是什么意思?应该如何处理?多谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ibus-t9依赖关系不满足
帖子发表于 : 2010-12-24 0:14 
头像

注册: 2010-05-11 21:50
帖子: 990
送出感谢: 1
接收感谢: 2
去新力得里搜,安装试试


_________________
有事多折腾。。。没事瞎折腾。。。
本本
acer 4745g i5-430 4G ATI5650 1G 独显 500G硬盘
台台
赛扬coppermine 1.0GHz 160MB内存 集成显声卡 网卡一块。
archlinux+xfce无压力


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ibus-t9依赖关系不满足
帖子发表于 : 2011-07-26 13:28 
头像

注册: 2010-04-28 13:33
帖子: 330
送出感谢: 0 次
接收感谢: 1
参考一下
http://packages.debian.org/sid/libibus1


_________________
Ubuntu 桌面指南http://people.ubuntu.com/~happyaron/ubuntu-docs/precise-html/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译