当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-07 18:34 

注册: 2009-07-22 11:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
RT ...

字体从Windows和Mac下拷过来了,不缺。

Chromium、桌面、Gedit下都显示良好,问题就在于文件名和终端那里...

附件:
2010-11-07-180118_406x207_scrot.png
2010-11-07-180118_406x207_scrot.png [ 12.16 KiB | 被浏览 503 次 ]



附件:
2010-11-07-180609_635x44_scrot.png
2010-11-07-180609_635x44_scrot.png [ 14.48 KiB | 被浏览 503 次 ]



附件:
2010-11-07-183219_425x58_scrot.png
2010-11-07-183219_425x58_scrot.png [ 16.31 KiB | 被浏览 503 次 ]



都不知道问题出在哪里了...文件名显示成这样简直太难受了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-07 21:18 
头像

注册: 2007-03-24 23:45
帖子: 2357
送出感谢: 0 次
接收感谢: 9
到/etc/fonts/conf.d 看看


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-07 23:21 

注册: 2009-07-22 11:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
10-antialias.conf 30-metric-aliases.conf 49-sansserif.conf 69-unifont.conf
10-hinting.conf 30-urw-aliases.conf 50-user.conf 70-no-bitmaps.conf
10-hinting-slight.conf 35-ttf-arphic-ukai-aliases.conf 51-local.conf 75-ttf-arphic-ukai-select.conf
11-lcd-filter-lcddefault.conf 35-ttf-arphic-uming-aliases.conf 53-monospace-lcd-filter.conf 80-delicious.conf
20-fix-globaladvance.conf 40-nonlatin.conf 60-latin.conf 85-xfonts-wqy.conf
20-unhint-small-vera.conf 41-ttf-arphic-ukai.conf 64-ttf-arphic-uming.conf 90-synthetic.conf
25-ttf-arphic-ukai-render.conf 41-ttf-arphic-uming.conf 65-fonts-persian.conf 90-ttf-arphic-ukai-embolden.conf
25-ttf-arphic-uming-render.conf 44-wqy-zenhei.conf 65-nonlatin.conf 90-ttf-arphic-uming-embolden.conf
30-defoma.conf 45-latin.conf 66-wqy-zenhei-sharp.conf README



这里的几个文件我都研究了一下都没头绪...

大家需要看哪个??


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-08 10:17 

注册: 2009-05-25 23:38
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
66-wqy-zenhei-sharp.conf,44-wqy-zenhei.conf
这两个备份后删除。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-10 21:50 

注册: 2009-07-22 11:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
两个都删掉了,似乎没有改善... :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-10 22:50 

注册: 2009-07-22 11:10
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
:em04 问题搞定!

我的系统是新安装的英文系统,而且是最小化安装上来的,所以配置中文非常有问题。

解决办法嘛...安装 language-selector , 然后安装中文支持...貌似这时候有4个包会自动安装,安装完之后呢,问题就解决。

不过忘了那4个包是什么了,有没有哪条命令哪查到系统最后安装的包是什么??


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 折腾了一下午都没搞定的字体问题
帖子发表于 : 2010-11-13 23:16 
头像

注册: 2007-12-19 11:53
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
查看/var/logs/yum.log


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译