10.04输入法问题?

系统字体配置、中文显示和输入法问题
回复
Y-linux
帖子: 1
注册时间: 2010-08-19 17:25
送出感谢: 0
接收感谢: 0

10.04输入法问题?

#1

帖子 Y-linux » 2010-11-13 20:43

当删除一个字符或多个字符的时候就 不能继续打字了,非要按shift+空格再切换一次输入法。 朋友们有谁知道这是怎么回事吗?
头像
parseeci
帖子: 1230
注册时间: 2009-11-19 15:03
来自: 娜美星
送出感谢: 0
接收感谢: 1 次

Re: 10.04输入法问题?

#2

帖子 parseeci » 2010-11-14 16:34

问题真是千奇百怪~ 更新你的输入法试试
用ibus吧~
头像
yuhuayang07
帖子: 389
注册时间: 2010-11-08 13:19
系统: openSUSE
来自: 广东省广州市黄埔区
送出感谢: 1 次
接收感谢: 4 次
联系:

Re: 10.04输入法问题?

#3

帖子 yuhuayang07 » 2010-11-15 14:17

这个问题我也有,弄得我很郁闷。不用按shifr+space,只需按两次shift就可以了。我10.04,默认ibus,装fcitx又不行。
openSUSE还不错呢!
围脖:http://weibo.com/theair
Twitter:https://twitter.com/Zerta_D
邮箱/Gtalk:yuhuayang07@gmail.com
人生最悲哀的两点:生不醒目,死不瞑目。
头像
yuhuayang07
帖子: 389
注册时间: 2010-11-08 13:19
系统: openSUSE
来自: 广东省广州市黄埔区
送出感谢: 1 次
接收感谢: 4 次
联系:

Re: 10.04输入法问题?

#4

帖子 yuhuayang07 » 2010-11-15 15:43

openSUSE还不错呢!
围脖:http://weibo.com/theair
Twitter:https://twitter.com/Zerta_D
邮箱/Gtalk:yuhuayang07@gmail.com
人生最悲哀的两点:生不醒目,死不瞑目。
rooony
帖子: 125
注册时间: 2008-04-07 17:41
送出感谢: 0
接收感谢: 0
联系:

Re: 10.04输入法问题?

#5

帖子 rooony » 2010-11-15 15:45

我的也是这个问题,每次都要切换成英文,在切换成中文输入法才能继续打字,还以为只有我有这个问题,郁闷。 :em20
Linux注定是理想主义者们反抗MS的乌托邦
ccyhome
帖子: 64
注册时间: 2007-11-10 12:34
送出感谢: 0
接收感谢: 0
联系:

Re: 10.04输入法问题?

#6

帖子 ccyhome » 2010-11-17 21:26

:em01 简单的很,你设置拼音为默认设置。需要应为的是候就按SHIFt。返回就再按一次。更换输入法的方法也可一更改一下吗?把它变为ctrl+shift.
ccyhome
帖子: 64
注册时间: 2007-11-10 12:34
送出感谢: 0
接收感谢: 0
联系:

Re: 10.04输入法问题?

#7

帖子 ccyhome » 2010-11-17 21:30

另外你也可以把其它输入法给删掉,还要选择把它给应用到所有的程序里。 :em06 :em20 :em20
回复

回到 “字体美化和中文支持”