当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 从PPA源安装Fcitx 4.0正式版的问题!
帖子发表于 : 2010-11-23 16:53 

注册: 2010-05-08 11:43
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
之前先直接 sudo apt-get install fcitx了一下,可是发现是3.6.3版本的,于是没有Download完毕就取消了,之后将PPA添加,然后sudo apt-get install fcitx,出下了以下的错误:
代码:
正在解压缩 fcitx (从 .../fcitx_1%3a4.0.0~lucid2_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/fcitx_1%3a4.0.0~lucid2_i386.deb (--unpack)时出错:
 正试图覆盖“/usr/share/fcitx/data/punc.mb”,它同时被包含于软件包 fcitx-utf8-svn 0:3.6.3-20100713-r389
dpkg-deb: 子进程 粘贴 被信号(断开的管道)终止了
在处理时有错误发生:
 /var/cache/apt/archives/fcitx_1%3a4.0.0~lucid2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 从PPA源安装Fcitx 4.0正式版的问题!
帖子发表于 : 2010-11-23 16:54 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
手动把提示的包删掉


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 从PPA源安装Fcitx 4.0正式版的问题!
帖子发表于 : 2010-11-23 16:58 

注册: 2010-05-08 11:43
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
问:哪一个包?svn的哪个?什么位置阿……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 从PPA源安装Fcitx 4.0正式版的问题!
帖子发表于 : 2010-11-23 17:05 

注册: 2010-05-08 11:43
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
额……白痴了一下,sudo apt-get remove fcitx-utf8-svn即可……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译