fcitx4.0.1用不了(已解决,附方法,升级有问题的来看)

系统字体配置、中文显示和输入法问题
回复
ufoian
帖子: 38
注册时间: 2010-01-04 17:44
送出感谢: 0
接收感谢: 0

fcitx4.0.1用不了(已解决,附方法,升级有问题的来看)

#1

帖子 ufoian » 2010-12-30 13:24

安装以后,托盘连个图标都没有。已经设置为默认输入法了。这咋回事啊,卸载重装之后也无效果。
请大家帮帮忙
上次由 ufoian 在 2010-12-30 19:05,总共编辑 1 次。
ufoian
帖子: 38
注册时间: 2010-01-04 17:44
送出感谢: 0
接收感谢: 0

Re: fcitx4.0.1用不了a

#2

帖子 ufoian » 2010-12-30 13:57

救命啊 :em20 :em83 :ema9
头像
无一物
帖子: 84
注册时间: 2010-05-23 23:55
送出感谢: 0
接收感谢: 0

Re: fcitx4.0.1用不了a

#3

帖子 无一物 » 2010-12-30 16:44

Me too
可以打字,但看不到界面
卸载了,又用回了Ibus五笔
WOW模拟器 Trinitycore 学习wap.v323..net
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: fcitx4.0.1用不了a

#4

帖子 leeaman » 2010-12-30 16:50

装fcitx-config来配置啊,4.0.1这么个小版本升级,但是打包细化了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
ufoian
帖子: 38
注册时间: 2010-01-04 17:44
送出感谢: 0
接收感谢: 0

Re: fcitx4.0.1用不了a

#5

帖子 ufoian » 2010-12-30 17:57

leeaman 写了:装fcitx-config来配置啊,4.0.1这么个小版本升级,但是打包细化了
不是的fcitx-config已经改为fcitx-configtool了,而且默认安装了。
关键是我现在没法调出输入法来啊,重启没有反应。我现在用的是搜狗云输入
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: fcitx4.0.1用不了a

#6

帖子 leeaman » 2010-12-30 18:08

这个先看看fcitx什么运行不了先了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
ufoian
帖子: 38
注册时间: 2010-01-04 17:44
送出感谢: 0
接收感谢: 0

Re: fcitx4.0.1用不了a

#7

帖子 ufoian » 2010-12-30 18:49

leeaman 写了:这个先看看fcitx什么运行不了先了
果然没有fcitx的相关进程,说明没有启动,这回咋办呢
头像
missing
帖子: 1470
注册时间: 2008-03-28 20:52
系统: QNX
送出感谢: 3 次
接收感谢: 1 次

Re: fcitx4.0.1用不了a

#8

帖子 missing » 2010-12-30 19:04

命令行运行看出错信息
missing is i missing you...
ufoian
帖子: 38
注册时间: 2010-01-04 17:44
送出感谢: 0
接收感谢: 0

Re: fcitx4.0.1用不了a

#9

帖子 ufoian » 2010-12-30 19:04

解决问题:
终端下:

代码: 全选

mv ~/.config/fcitx/ ~/fcitx-config-bak
然后再运行一下 fcitx -d

原因是: 配置文件是老版本的,而且除了点意外情况程序没能给升级成功。
谢谢happyaron.xu指点
回复

回到 “字体美化和中文支持”