当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】64位ubuntu下QQ无法使用i-bus~
帖子发表于 : 2011-01-04 7:54 

注册: 2011-01-04 6:41
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
终端显示:

(qq:3172): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-ibus.so: 错误 ELF 类: ELFCLASS64

(qq:3172): Gtk-WARNING **: Loading IM context type 'ibus' failed


百度了好久说是 32位QQ无法 加载64位的 输入法造成~

网上有个帖子有解决办法,可是用的是scim输入法~

http://blog.csdn.net/Vange/archive/2010 ... 23117.aspx

i-bus的怎么改啊?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】64位ubuntu下QQ无法使用i-bus~
帖子发表于 : 2011-01-05 2:05 

注册: 2011-01-04 6:41
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
自己顶~求高手解答


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】64位ubuntu下QQ无法使用i-bus~
帖子发表于 : 2011-01-06 15:29 

注册: 2008-04-05 4:28
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
实在要用qq?那还是webqq吧。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译