[问题]ubuntu 终端下怎么正常显示中文?

系统字体配置、中文显示和输入法问题
回复
乐水派
帖子: 10
注册时间: 2006-10-02 11:20
送出感谢: 0
接收感谢: 0

[问题]ubuntu 终端下怎么正常显示中文?

#1

帖子 乐水派 » 2007-01-28 13:39

我只装了命令行系统,现在现实中文都是乱码,ssh连接上去也是,怎么样修改呢?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-01-28 13:42

装zhcon,点我签名档
不过,你安装的server版?
那得用aptitude
sudo aptitude install zhcon
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
乐水派
帖子: 10
注册时间: 2006-10-02 11:20
送出感谢: 0
接收感谢: 0

#3

帖子 乐水派 » 2007-01-28 13:52

Alternate cd,呵呵,我装个看看,多谢
乐水派
帖子: 10
注册时间: 2006-10-02 11:20
送出感谢: 0
接收感谢: 0

#4

帖子 乐水派 » 2007-01-28 14:20

不行啊,还是那样子,用了zhcon --utf8也不行,ps,我是edgy版本
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2007-01-28 14:32

可能是语言支持没有安装。
试试sudo aptitude install language-pack-gnome-zh language-pack-zh language-support-zh
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
乐水派
帖子: 10
注册时间: 2006-10-02 11:20
送出感谢: 0
接收感谢: 0

#6

帖子 乐水派 » 2007-01-28 16:24

还是不行,装完了还那样,而且一执行zhcon --utf8系统就挂了,我是在vmware虚拟机里面装的,会是这种问题麽?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2007-01-28 16:28

vga参数加了?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#8

帖子 BigSnake.NET » 2007-01-28 17:28

zhuqin_83 写了:vga参数加了?
如果没有加,就没有开启framebuffer功能。。当然会挂了。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “字体美化和中文支持”