当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : "Couldn't find package language-pack-kde-zh"and the solution
帖子发表于 : 2007-01-30 13:05 
头像

注册: 2007-01-19 18:28
帖子: 156
地址: University of Colorado at Boulder
送出感谢: 0 次
接收感谢: 0 次
After I type in "sudo apt-get install language-pack-kde-zh language-pack-kde-zh-base language-pack-zh language-pack-zh-base language-support-zh", ubuntu returns a message:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package language-pack-kde-zh

What's the matter here and how to solve it?


NOW, this problem has been solved:
It is that I didn't type in the following that this problem was given risen to:
sudo apt-get update
sudo apt-get dist-upgrade

Recommend greenhands as me to view the wiki carefully and sure you'll finally succeed.


_________________
格物致知


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-31 23:23 

注册: 2007-10-27 18:12
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
zen me mei ren hui da ya. ni men jiou kan wo yong pin yin he ni men jiao liou le


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-03 19:46 

注册: 2007-11-02 1:24
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
update is no use


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译