当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : skype 1.3.0.37 好像和fcitx冲突
帖子发表于 : 2007-02-11 13:22 

注册: 2007-02-06 20:44
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
没法输入中文,一输入就出错,停止响应。

咋办?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-11 23:29 
头像

注册: 2006-12-05 21:51
帖子: 475
地址: Vienna, Austria
送出感谢: 0 次
接收感谢: 0 次
没有阿,我用fcitx在skype里面没有问题,倒是scim根skype冲突。
是不是你没有设置好?


_________________
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-12 10:22 

注册: 2007-02-06 20:44
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
我以前用1.2(就是很多文章指定的安装方),是没有问题的。

现在是1.3了,界面更像windows了,但是输入汉字就崩溃。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: skype 1.3.0.37 好像和fcitx冲突
帖子发表于 : 2007-02-16 22:15 

注册: 2007-01-10 23:25
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
IfI 写道:
没法输入中文,一输入就出错,停止响应。

咋办?

我和楼主一样/一开中文输入法就停止响应了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-16 22:29 
头像

注册: 2007-01-31 23:01
帖子: 61
地址: 慕尼黑
送出感谢: 0 次
接收感谢: 0 次
那就用旧的嘛。

说起来Skype的语音比其他的IM效果真的好很多,其他软件延迟太厉害了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-02-18 21:23 
头像

注册: 2006-12-05 21:51
帖子: 475
地址: Vienna, Austria
送出感谢: 0 次
接收感谢: 0 次
fcitx是什么版本的?


_________________
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-02-18 21:25 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
最近回家又在家里电脑上装了ubuntu edgy ,upgrade dist-upgrade后发现skype 和scim也不冲突了 :lol: :lol:


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-02-20 21:53 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
我的也是这样的,
其实办法很简单──────删除源里面的skype,然后到官方网站下载动态二进制包(qt>=3.2),直接双击skype就能用了。
界面不是中文的话,到kde的菜单编辑器里面手动加上链接即可。
我就是这么做的。。 :wink:


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-02-23 1:36 
头像

注册: 2006-12-05 21:51
帖子: 475
地址: Vienna, Austria
送出感谢: 0 次
接收感谢: 0 次
我从一开始就用的官方的deb,没有用源里面的 :D


_________________
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译