当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么样解决windwos 分区,xmms,ftp的 乱码 ?
帖子发表于 : 2005-10-21 17:38 

注册: 2005-10-20 15:33
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
挂上windows分区后,在linux下无法识别中文,还有xmms和ftp全是乱码[/b]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-21 17:44 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10110
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 127
搜索一下论坛或者是主站点都有回答。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-10-21 21:30 
头像

注册: 2005-10-16 21:43
帖子: 22
地址: 温州
送出感谢: 0 次
接收感谢: 0 次
加上utf8参数


_________________
这是一个0和1组成的世界,是她的世界,与我的世界截然不同,她的名字叫……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 怎么样解决windwos 分区,xmms,ftp的 乱码 ?
帖子发表于 : 2005-10-24 8:36 

注册: 2005-04-28 23:21
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
kingthunder1985 写道:
挂上windows分区后,在linux下无法识别中文,还有xmms和ftp全是乱码[/b]


分区简单搜一下就有了

xmms

首先,干嘛不用bmp呢?

其次,在字体明后面加上 ",*" 注意没有引号


ftp

gftp-》FTP->选项-》远程字符集 填上你需要的


_________________
linux 菜菜


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-28 12:09 

注册: 2005-09-26 12:51
帖子: 39
地址: 江西南昌
送出感谢: 0 次
接收感谢: 0 次
我也碰到这样的问题了,我一进入出ubuntu5.10,在桌面上就帮我自动把其它的windows分区挂出来了,但进去后中文全部显示为?号,我记行在5.04的/usr/share/hal/fdi下面有个90default打头的文件夹下面有一个文件,只要把exec改为iocharset=utf8就可以了,为什么在5.10下面就找不到了,但是有一个10打头的fdi文件,我改了这个文件,但是没有用.根据"文档"中的"U 盘中文名乱码处理?"修改了也没有用啊


_________________
热爱一切新技术的新手


页首
 用户资料  
 
6 楼 
 文章标题 : 看这里
帖子发表于 : 2005-10-29 13:30 

注册: 2005-05-19 9:47
帖子: 220
送出感谢: 1
接收感谢: 0 次
点击


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-08 0:32 
头像

注册: 2005-10-18 13:55
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
xieguozhong 写道:
我也碰到这样的问题了,我一进入出ubuntu5.10,在桌面上就帮我自动把其它的windows分区挂出来了,但进去后中文全部显示为?号,我记行在5.04的/usr/share/hal/fdi下面有个90default打头的文件夹下面有一个文件,只要把exec改为iocharset=utf8就可以了,为什么在5.10下面就找不到了,但是有一个10打头的fdi文件,我改了这个文件,但是没有用.根据"文档"中的"U 盘中文名乱码处理?"修改了也没有用啊

修改fstab

这是我的,没乱码
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda12 / ext3 defaults 0 1
/dev/hda1 /media/hda1 ntfs nls=utf8,umask=0222 0 0
/dev/hda10 /media/hda10 ext3 defaults 0 2
/dev/hda5 /media/hda5 ntfs nls=utf8,umask=0222 0 0
/dev/hda6 /media/hda6 ntfs nls=utf8,umask=0222 0 0
/dev/hda7 /media/hda7 vfat iocharset=utf8,umask=0222 0 0
/dev/hda8 /media/hda8 ntfs nls=utf8,umask=0222 0 0
/dev/hda9 /media/hda9 ntfs nls=utf8,umask=0222 0 0
/dev/hda11 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0


页首
 用户资料  
 
8 楼 
 文章标题 : 感谢楼主和楼上兄弟
帖子发表于 : 2005-11-10 15:27 

注册: 2005-11-05 17:42
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
本来我的windows字体是乱码,想在这边发文,然后看到了这个主题,然后按照楼上朋友的作法,现在fat32格式的磁盘已经可以正常显示中文了。


页首
 用户资料  
 
9 楼 
 文章标题 : 求救!
帖子发表于 : 2005-11-10 21:19 

注册: 2005-11-05 17:42
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
我按照六楼的方法挂载分区,因为我windows下面汉字是乱码,然后我用七楼的方法修改了文件,现在vfat格式的磁盘可以显示中文了,但是这些盘符却全自动挂载了两遍,我要怎么做才可以把按照六楼的联结说明所建立的脚本去掉阿?我是才用了linux几天时间的菜鸟阿! :cry:


页首
 用户资料  
 
10 楼 
 文章标题 : 求教
帖子发表于 : 2005-11-10 22:51 

注册: 2005-11-05 17:42
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
http://www.ubuntu.org.cn/support/docume ... untwindows
我按照上面这个联结的说明进行操作,自动挂载windows下面的vfat盘符,然后我装的版本是ubuntu5.10,然后我又按照七楼的指引操作了,现在的问题是,我的windows盘符被自动挂载了两遍,打开其中一个的时候出现这种错误:
无法挂载选中的卷。
mount: /dev/hda5 already mounted or /windows/hda5 busy
mount: according to mtab, /dev/hda5 is already mounted on /windows/hda5

然后我打开另外一个同名的盘符的时候却没有错误。
请问我要怎么样撤销这个自动挂载的脚本?我是linux新手,不会操作!先谢谢了!!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-11-10 22:55 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
sudo /usr/sbin/autowinfs?把他去掉不就可以了。
最终的还是fstab好。


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-11-10 23:16 

注册: 2005-11-05 17:42
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
我把那个脚本文件完全删除了,它还是自动挂载windows下面的盘符 :cry:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译