使用mac的字体stheiti出现的奇怪问题,有人遇到过么?

系统字体配置、中文显示和输入法问题
回复
yscell
帖子: 5
注册时间: 2007-01-15 13:25
送出感谢: 0
接收感谢: 0

使用mac的字体stheiti出现的奇怪问题,有人遇到过么?

#1

帖子 yscell » 2007-03-27 23:07

使用mac的stheiti来美化,其他都不错,就是在显示英文字母小写e和大写G时出现问题,这两个字母无法显示出题,奇怪的很,其他字母就没这种问题,附图,大家有什么可给的提示么:
附件
Screenshot.png
abiword中使用stheiti粗题显示字母e和G
上次由 yscell 在 2007-03-27 23:18,总共编辑 1 次。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-03-27 23:13

我的
附件
s.png
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
yscell
帖子: 5
注册时间: 2007-01-15 13:25
送出感谢: 0
接收感谢: 0

#3

帖子 yscell » 2007-03-27 23:18

2楼的字体那里下的,可不可以给个连接
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yysq009 » 2007-03-27 23:19

我的MPLAYER的字幕就是用这个字体的 不会出现搂住的情况。

Do as you would be done by !
yscell
帖子: 5
注册时间: 2007-01-15 13:25
送出感谢: 0
接收感谢: 0

#5

帖子 yscell » 2007-03-27 23:23

所以我怀疑我下的字体有问题,谁的没问题,给个下载的地址
头像
syhan
帖子: 272
注册时间: 2006-09-06 12:24
来自: Southeast University
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 syhan » 2007-03-28 10:51

我的mac字体在oo下倒是没有这个问题,但是显示网页的时候会向你那样
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#7

帖子 TheThirdGhost » 2007-03-28 16:13

同上
aloha
帖子: 375
注册时间: 2006-10-11 20:41
送出感谢: 0
接收感谢: 0

#8

帖子 aloha » 2007-04-02 23:10

2楼能貼个粗体的STheiti的那几个字母么。
头像
laborer
帖子: 1016
注册时间: 2005-10-25 11:15
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 laborer » 2007-04-02 23:21

我也有相同的问题,似乎是字体渲染的bug,本身stheiti是没有粗体的。
viewtopic.php?t=43052
yscell
帖子: 5
注册时间: 2007-01-15 13:25
送出感谢: 0
接收感谢: 0

#10

帖子 yscell » 2007-04-03 10:12

我试过用6.10测试,oo没问题,但是浏览网页还是这两个字母有问题,现在就直接指定firefox的使用字体,用其他英文字体替换mac字体,对付用着,还可以啦
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#11

帖子 applnk » 2007-04-03 11:51

Ubuntu要搞定字体还是比较麻烦的。总是出一些小问题。
头像
syhan
帖子: 272
注册时间: 2006-09-06 12:24
来自: Southeast University
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 syhan » 2007-04-03 12:15

因为这个问题我改成雅黑了,还不错
awesome + stalonetrayer + urxvt + rox-filer + feh + SLiM
回复

回到 “字体美化和中文支持”