how can i install sci-pinyin

系统字体配置、中文显示和输入法问题
回复
ytl
帖子: 55
注册时间: 2007-04-09 8:36
送出感谢: 0
接收感谢: 0
联系:

how can i install sci-pinyin

#1

帖子 ytl » 2007-04-10 12:04

i've no pinyin input for SCIM,so i downloaded a "scim-pinyin-0.5.91.tar.gz" ,and i've already got SCIM-v1.4.4.but how to install?

in command line ,i input
$ tar zxvf scim-pinyin-0.5.91.tar.gz
$cd scim-pinyin-0.5.91
$./configure

at the last part of the procedure the screen shows me that

checking for inline... (cached) inline
checking for size_t... (cached) yes
checking for pkg-config... /usr/bin/pkg-config
checking for scim >= 1.2.0... Package scim was not found in the pkg-config searc h path. Perhaps you should add the directory containing `scim.pc' to the PKG_CON FIG_PATH environment variable No package 'scim' found
configure: error: Library requirements (scim >= 1.2.0) not met; consider adjusti ng the PKG_CONFIG_PATH environment variable if your libraries are in a nonstanda rd prefix so pkg-config can find them.

that is why, and how should i do,thank you.
andrew_t
帖子: 614
注册时间: 2006-12-14 3:00
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 andrew_t » 2007-04-10 12:24

代码: 全选

sudo apt-get install scim-pinyin
ytl
帖子: 55
注册时间: 2007-04-09 8:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ytl » 2007-04-10 12:36

but i got the following result,that is why?

xxx@man:~/Download_Software/scim-pinyin-0.5.91$ sudo apt-get install scim-pinyin
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 scim-pinyin,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 scim-pinyin 还没有可供安装的候选者
ytl
帖子: 55
注册时间: 2007-04-09 8:36
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ytl » 2007-04-11 9:45

问题解决了,谢谢
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#5

帖子 yaoms » 2007-10-19 19:33

怎么解决的啊??我也遇到这个问题啊
aver_chen
帖子: 20
注册时间: 2006-02-26 16:16
送出感谢: 0
接收感谢: 0

#6

帖子 aver_chen » 2007-10-20 7:13

如果用新立得管理的话,需先更新一下软件列表。
回复

回到 “字体美化和中文支持”