当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么有时候 Language Support 里找不到中文选项?
帖子发表于 : 2007-04-10 22:02 

注册: 2005-09-28 21:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
系统装好的时候,打开 Language Support,可以找到一个 Chinese
这个时候取消安装,然后下一次进 Language Support,就找不到 Chinese,只有已经安装的选项,没有显示未安装的语言支持

这个属于什么问题?该怎么解决一下 。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-10 23:37 

注册: 2005-07-12 7:58
帖子: 212
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install language-pack-gnome-zh


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-11 7:12 

注册: 2005-09-28 21:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
:idea:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-11 7:27 

注册: 2006-10-18 16:17
帖子: 357
送出感谢: 0 次
接收感谢: 0 次
诡异现象


_________________
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-11 7:33 

注册: 2005-09-28 21:00
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
还不止诡异一次,两三次装的系统都是这样


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-14 23:58 

注册: 2007-04-10 17:26
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
安装中文环境

1)在左上角,依次打开“系统→系统管理→语言支持”,选择“中文”时,系统会提示还缺少什么,只管装就是。
2)安装输入法
其实,在选择中文安装系统时,系统已经安装了SCIM输入法,可应该还缺少字库什么的吧,用不了。要用,在终端(左上角--应用程序-附件-终端)输入下面命令安装,登出系统,再进入,按“Ctrl+空格”就可调用SCIM输入法了。

sudo apt-get install language-support-zh


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-27 21:44 

注册: 2007-04-17 20:28
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
en


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-27 22:08 

注册: 2006-10-21 15:04
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
salltm 写道:
诡异现象

反对!!!
我装的时候也是这样,"语言支持"里只有english一项,于是怀疑自己装的时候出了问题,重装了也是这样,最后只能自己装 language-support-zh


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-28 23:05 

注册: 2005-12-06 14:30
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
我装系统时也遇到这个情况,我的解决方法是重启系统。还遇到的情况是装了中文支持后,OO不见了,而且新立得里面锁住了不让重装,这个不知道怎么解决。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-29 1:18 

注册: 2007-04-28 22:44
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
和楼上的遇到同样问题了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-29 8:14 

注册: 2007-03-07 8:25
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我也一样的,重装了三次了,输入法还是没有装上,wiki现在也上不去,谁把正确的过程贴出来一下,或者给我源码的地址我,我直接源码安装。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-29 16:48 
头像

注册: 2007-04-29 12:25
帖子: 260
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我的Ubuntu也有同样的问题!!!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-05-04 14:55 

注册: 2006-06-03 22:20
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
楼上几位的系统在安装时是不是没有连着网的,那种情况可以试试先

sudo apt-get update

一下再去看看,一般来说应该就有其他语言选项可以选了

这种情况是系统没有获取到语言包的安装列表,只要获取一下更新,基本就能出来的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译