智能拼音输入法不见了!!

系统字体配置、中文显示和输入法问题
回复
greyman
帖子: 15
注册时间: 2007-04-10 8:12
送出感谢: 0
接收感谢: 0

智能拼音输入法不见了!!

#1

帖子 greyman » 2007-04-17 7:59

我查看了SCIM设置,在全局设置里面没有拼音。但在输入法引擎里面有SmartPinyin的项目。检查了一下软件包,全都安装了。
头像
Showpan
帖子: 102
注册时间: 2007-05-12 15:44
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Showpan » 2007-05-17 12:42

Me,too!
I am searching way to repair it.
头像
Showpan
帖子: 102
注册时间: 2007-05-12 15:44
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Showpan » 2007-05-27 11:21

Up,for help!!!
leejacob
帖子: 139
注册时间: 2006-08-18 21:20
送出感谢: 0
接收感谢: 0

#4

帖子 leejacob » 2007-06-20 14:09

我也是啊,不知道怎么了?
头像
Showpan
帖子: 102
注册时间: 2007-05-12 15:44
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Showpan » 2007-06-21 21:35

现在改用fictx了,感觉不错!
janker2lonely
帖子: 557
注册时间: 2007-01-09 11:09
来自: 廣州
送出感谢: 0
接收感谢: 2 次

#6

帖子 janker2lonely » 2007-06-21 22:09

打开系统->系统管理->语言支持(language support),如果“chinese”项没有打上勾,就把勾上,然后点击确定;如果已经勾上了“chinese“,那么把勾去掉,确定,然后重新把勾打上,点击确定。我之前也试过这样。
头像
winjie0618
帖子: 149
注册时间: 2008-03-10 16:27
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 winjie0618 » 2008-04-26 21:12

Me 2,I,m trying to get it right.
头像
bbeikke
帖子: 880
注册时间: 2008-10-14 21:54
送出感谢: 0
接收感谢: 2 次

Re: 智能拼音输入法不见了!!

#8

帖子 bbeikke » 2009-10-20 12:31

Me 2,I,m trying to get it right.
地狱可以想象,天堂却无法描述。
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 智能拼音输入法不见了!!

#9

帖子 tenzu » 2009-10-20 12:51

前辈们不希望别人打扰。。。
歇了吧
头像
bbeikke
帖子: 880
注册时间: 2008-10-14 21:54
送出感谢: 0
接收感谢: 2 次

Re: 智能拼音输入法不见了!!

#10

帖子 bbeikke » 2009-10-20 13:12

tenzu 写了:前辈们不希望别人打扰。。。
歇了吧
scim的拼音输入怎么调也调不出来,无奈换用ibus了! :em06
地狱可以想象,天堂却无法描述。
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 智能拼音输入法不见了!!

#11

帖子 tenzu » 2009-10-20 13:36

SCIM装好后需要在/home/username里添加.xprofile,内容如下:

#SCIM
export LC_CTYPE="zh_CN.utf-8"
export XIM="scim-bridge"
export XMODIFIERS=@im=SCIM
export GTK_IM_MODULE=scim
export QT_IM_MODULE=scim
export XIM_PROGRAM="scim -d"
scim -d
有机会试试这个。ibus也不错
回复

回到 “字体美化和中文支持”