文泉驿0.81有人用了吗?我这好像不正常……

系统字体配置、中文显示和输入法问题
回复
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

文泉驿0.81有人用了吗?我这好像不正常……

#1

帖子 kukat » 2007-04-21 10:41

刚把7.04装上,懒得去搞simsun或者雅黑了,上次用的文泉驿0.80也很不错了
上文泉驿的站发现有0.81,下下来安装后没效果,字体里也根本没有wenquanyi bitmap song
没办法 sudo apt-get install xfonts-wqy
提示我会删除wqy-bitmapfont 然后重新安装xfonts-wqy
现在终于好了。

不过还是不明白……
头像
Strange
帖子: 1823
注册时间: 2006-05-19 9:54
来自: Shanghai
送出感谢: 2 次
接收感谢: 10 次

#2

帖子 Strange » 2007-04-21 12:59

源里的wqy好像还是0.7
butterflyin
帖子: 249
注册时间: 2006-11-08 10:06
送出感谢: 0
接收感谢: 0

#3

帖子 butterflyin » 2007-04-22 20:38

0.8.1去wqy官方下载deb包安装!
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#4

帖子 hookilah » 2007-04-22 21:20

呵呵,我正在用0.8, 一点问题没有
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#5

帖子 gmlbh » 2007-04-22 23:08

我也有这样的问题,官方的deb版,装上去后系统根本找不到wqy的字体。7.04
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#6

帖子 gegfried » 2007-04-23 10:23

终端输入

代码: 全选

sudo dpkg-reconfigure fontconfig-config
,按照向导提示操作,第三步的时候会问你是否打开点阵字体的支持,选是就有文泉驿了。
stephenven
帖子: 85
注册时间: 2006-04-20 10:29
送出感谢: 0
接收感谢: 0

#7

帖子 stephenven » 2007-04-24 1:27

我的就是官方的,0.81 一切正常~
FangQ
帖子: 240
注册时间: 2006-03-05 13:50
送出感谢: 0
接收感谢: 0

#8

帖子 FangQ » 2007-04-25 1:01

参见 viewtopic.php?p=271301#271301
请将你的输出贴出来帮助诊断,谢谢
houri
帖子: 41
注册时间: 2005-12-28 1:16
送出感谢: 0
接收感谢: 0

#9

帖子 houri » 2007-05-05 15:59

装源里的wqy0.7版本的时候你会发现在最后cmd中会有重新生成字体缓存的操作,而在最新的0.81中貌似没有这一步,所以进入到wqy的字体目录,我的是

代码: 全选

/usr/share/fonts/wenquanyi/wqy-bitmapfont
,执行以下操作

代码: 全选

sudo mkfontscale
sudo mkfontdir
fc-cache -fv 
然后在字体首选项里就能找到wqy了,大家可以试试
回复

回到 “字体美化和中文支持”