当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]五笔输入法问题
帖子发表于 : 2007-05-07 0:58 

注册: 2007-05-06 10:58
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
安装了 中文包 。。。SCIM 里有了五笔输入法。。。

但是,新加的输入法都不能正常用,一打字就显示句子
比如输入wq显示为:

wq
人金
悠然自得

空格输入: 悠然自得


不知道是不是我之前装了智能拼音的缘故。。还是因为我用系统监视器关闭过 SCIM
(因为不知道怎么重启SCIM,以为关闭再 scim -d就行了。。有知道怎么重启scim的清赐教。。) :D


现在输入法问题怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-07 1:13 
头像

注册: 2007-04-05 3:09
帖子: 842
地址: 身后某处
系统: Deepin
送出感谢: 2
接收感谢: 0 次
用起来挺自由的,不错。。在系统里开了特效,感觉挺新鲜的……


_________________
东方不败 写道:

    OS:Ubuntu14.10
    CPU:Athlon II 651K
    RAM:威刚DDR3 1600 4GX2双通道
    主板:GA-A75M-DS2
    硬盘:西数64M版 2T
    显卡:迅景6790
    显示器:LG W2242TP


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-07 1:25 

注册: 2007-05-06 10:58
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
找到问题所在.....这个输入法竟是词组优先

改了设置就可以了....


汗自己一个.....


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-07 1:34 
头像

注册: 2007-04-05 3:09
帖子: 842
地址: 身后某处
系统: Deepin
送出感谢: 2
接收感谢: 0 次
同汗一个


_________________
东方不败 写道:

    OS:Ubuntu14.10
    CPU:Athlon II 651K
    RAM:威刚DDR3 1600 4GX2双通道
    主板:GA-A75M-DS2
    硬盘:西数64M版 2T
    显卡:迅景6790
    显示器:LG W2242TP


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译