fcitx其它用户不能使用

系统字体配置、中文显示和输入法问题
回复
头像
ubuntu777
帖子: 249
注册时间: 2007-03-28 18:40
送出感谢: 4 次
接收感谢: 2 次

fcitx其它用户不能使用

#1

帖子 ubuntu777 » 2007-05-10 23:17

ubuntu 7.04用apt-get install fcitx装了一个fcitx输入法。后来我又增加了一个普通用户。用那个用户名登录之后不能调出fcitx输入法。
怎么办?
谢谢!
ygf
帖子: 458
注册时间: 2006-11-27 12:25
送出感谢: 0
接收感谢: 0

#2

帖子 ygf » 2007-05-11 1:13

安装完fcitx后,还要用sudo im-switch fcitx和im-switch fcitx(前面没有sudo)两个命令切换,是不是少运行了一个?
头像
ubuntu777
帖子: 249
注册时间: 2007-03-28 18:40
送出感谢: 4 次
接收感谢: 2 次

#3

帖子 ubuntu777 » 2007-05-11 8:21

运行完了之后提示

Error: "im-switch" invoked with "fcitx" as options.
Error: Try "im-switch -h" for usage.

怎么办?
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#4

帖子 RegentW » 2007-05-11 9:10

-h选项就是告诉你怎么办咯
Core i5, 512G + SSD 20G, DDRIII 8G
头像
ubuntu777
帖子: 249
注册时间: 2007-03-28 18:40
送出感谢: 4 次
接收感谢: 2 次

#5

帖子 ubuntu777 » 2007-05-11 12:17

输入之后提示又变成这个了。

No system wide default defined just for locale en_US .
Use "all_ALL" quasi-locale and set IM.
update-alternatives: Cannot find alternative `/etc/X11/xinit/xinput.d/fcitx'.

这些都是什么意思?太复杂了。麻烦啊!!
回复

回到 “字体美化和中文支持”