当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的openoffice不能使用中文输入法
帖子发表于 : 2005-11-04 11:15 

注册: 2005-10-05 23:33
帖子: 140
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我应该怎么办呢??


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-04 12:53 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
什么现象


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-04 21:08 

注册: 2005-10-05 23:33
帖子: 140
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
见到你好亲切啊。^_^
输入法fcitx,打开openoffice后按ctrl_space之后启动不了输入法。其他的所有程序都没有这个问题。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-04 21:41 

注册: 2005-05-11 8:56
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
我也碰到了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-05 11:48 

注册: 2005-10-05 23:33
帖子: 140
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我现在解决了,这个过程中有两个可能的问题。我做了两个更改。第一把我的openoffice中文化了.另外因为我用的是windows下拷贝过来的字体,当初忘记修改字体的权限。后来改好了就没有问题了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-12-21 11:32 

注册: 2005-07-28 15:08
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
我这里也没反应

一打开openoffice,ctrl+shift就不管用了

PS:用的是新立得里面的2。0版本


_________________
无声胜有声


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-12-27 21:48 

注册: 2005-12-18 20:11
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
能说一下具体是怎么操作的吗


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-06-30 9:40 

注册: 2006-06-10 17:35
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
zhuzhzh 写道:
我这里也没反应

一打开openoffice,ctrl+shift就不管用了

PS:用的是新立得里面的2。0版本



我情况和你一样吧,中文输入法在别的地方可以用(如现在吧^_^),但在openoffice下面就是不能调出来
环境:ubuntu606,安装了kubuntu-desktop,openoffice和输入法是安装系统后就有的


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我的openoffice不能使用中文输入法
帖子发表于 : 2006-06-30 21:34 

注册: 2006-04-29 15:43
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
lrf 写道:
我应该怎么办呢??


为什么不能使用?我还把字体设成微软雅黑呢.


附件:
Screenshot.gif
Screenshot.gif [ 163.88 KiB | 被浏览 1112 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-10-23 17:29 

注册: 2006-06-27 15:48
帖子: 142
送出感谢: 0 次
接收感谢: 0 次
我的也不行


页首
 用户资料  
 
11 楼 
 文章标题 : Re:
帖子发表于 : 2009-08-17 8:49 

注册: 2009-08-17 8:47
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
lrf 写道:
我现在解决了,这个过程中有两个可能的问题。我做了两个更改。第一把我的openoffice中文化了.另外因为我用的是windows下拷贝过来的字体,当初忘记修改字体的权限。后来改好了就没有问题了。


5楼的,具体说明一下解决步骤啊!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 我的openoffice不能使用中文输入法
帖子发表于 : 2009-10-22 19:39 

注册: 2009-10-21 9:16
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我是刚升没几天的9.10,ibus输入法无法输入中文,根本就没有输入法的窗口出来,在别的程序里中文输入都没有任何问题,崩溃啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译