fcitx输入显示方框框,问题是在用xp字体美化后出现的

系统字体配置、中文显示和输入法问题
回复
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

fcitx输入显示方框框,问题是在用xp字体美化后出现的

#1

帖子 sivaj » 2007-05-19 22:29

在按照wiki上说的xp字体美化的方法进行美化后,fcitx输入法在输入时显示的都是方框,就像这样“口 口 口”,请问是什么原因呢?
在网上搜了半天,也没有找到解决的方法,希望高手赐教!
谢谢![/b]
上次由 sivaj 在 2007-09-20 19:29,总共编辑 1 次。
climbmount
帖子: 24
注册时间: 2007-05-09 11:37
送出感谢: 0
接收感谢: 0

#2

帖子 climbmount » 2007-05-20 1:41

看看fcitx的配置文件,里面有指定显示字体的地方,配置一下。
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#3

帖子 TheThirdGhost » 2007-05-20 17:30

climbmount 写了:看看fcitx的配置文件,里面有指定显示字体的地方,配置一下。

对头。
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#4

帖子 sivaj » 2007-05-21 0:04

谢谢
按照论坛的修改方法修改了一下配置文件,fcitx可以正常显示了,但是字体又变回原来的样子了,在字体设置中都是tahoma字体,但是效果却是和没有美化前一样,总是觉得很模糊。
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#5

帖子 sivaj » 2007-05-24 15:10

问题已经解决

感谢各位DX!
activeion
帖子: 4
注册时间: 2005-07-28 20:05
送出感谢: 0
接收感谢: 0

#6

帖子 activeion » 2007-09-14 12:13

sivaj 写了:问题已经解决

感谢各位DX!


你是如何解决的, 我也出现了这个个问题,

locale是en_US.UTF-8
LC_CTYPE=zh_CN.UTF-8
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#7

帖子 sivaj » 2007-09-17 22:02

如果你尝试了很多没有改好,试试dpi的设置 这个自己搜索一下
头像
lazzylion
帖子: 11
注册时间: 2007-09-20 10:58
送出感谢: 0
接收感谢: 0

解决问题之后要分享哦!!!

#8

帖子 lazzylion » 2007-09-20 14:00

楼主同学:
解决问题之后要分享哦!!!
sivaj
帖子: 541
注册时间: 2007-05-19 16:36
送出感谢: 0
接收感谢: 0

#9

帖子 sivaj » 2007-09-20 19:29

解决了,方法是不用xp的字体美化,用默认的,很多时候,所说的优化美化之前要有心里准备,人家那是在自家的机器上,自然有其自家机器的环境,有n多的因素和咱家的不一样,对于菜鸟,计算机乃至系统软件还是一个非常复杂的东西,有0.1点不同于人家滴,就可能出现让偶等菜鸟想破头都解决不了的问题,所以还是用默认的吧。美化?等正式版出来了,直接升级吧 当然试试运气还是可以,毕竟当小白鼠久了是有好处滴
回复

回到 “字体美化和中文支持”