新立得 (synaptic package manager) 无法删除 scim-bridge, 拜托。

系统字体配置、中文显示和输入法问题
回复
tyfj
帖子: 48
注册时间: 2007-06-05 20:11
送出感谢: 0
接收感谢: 0

新立得 (synaptic package manager) 无法删除 scim-bridge, 拜托。

#1

帖子 tyfj » 2007-06-28 20:26

新立得 (synaptic package manager) 无法删除 scim-bridge

请高手指点一下。
出错:

代码: 全选

E: scim-bridge-client-gtk: subprocess post-installation script returned error exit status 139
E: scim-bridge: dependency problems - leaving unconfigured
看了N多贴子,没有个方法。下面这个方法是不行的,同样出错。

代码: 全选

apt-get install -f 
另外还有些同样问题的贴子没有解决,高手们拜托了
viewtopic.php?t=46627&highlight=
。。。
tyfj
帖子: 48
注册时间: 2007-06-05 20:11
送出感谢: 0
接收感谢: 0

#2

帖子 tyfj » 2007-06-28 22:17

sorry, I can not remove scim-*, and now I can't input chinese.
but the following should be a tip, though it looks not safe

delete all files beginning with scim in /var/lib/dpkg/info/

代码: 全选

sudo rm scim*
then do this:

代码: 全选

sudo dpkg --remove --force-depends --force-remove-reinstreq  scim-gtk2-immodule
after a while, I hope i can input chinese. :)
tyfj
帖子: 48
注册时间: 2007-06-05 20:11
送出感谢: 0
接收感谢: 0

#3

帖子 tyfj » 2007-06-28 23:20

经过上面的步骤, ubuntu 崩了, 只能用 recovery 启动, :( ……
回复

回到 “字体美化和中文支持”