当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么CDrom中的文件夹和文件总是显示不了中文,总是"????????"如何处理![已解决
帖子发表于 : 2005-11-21 8:58 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
为什么CDrom中的文件夹和文件总是显示不了中文,总是"????????"如何处理!拜谢


_________________
初来乍到,请多关照,正在学习中........


最后由 sqpsunman 编辑于 2005-11-21 11:28,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-21 10:00 

注册: 2005-11-20 11:54
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
加参数 -o iocharset=utf8


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-21 10:04 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
怎么加阿!说详细一点!~
thanks!!!


_________________
初来乍到,请多关照,正在学习中........


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-21 10:44 

注册: 2005-11-20 11:54
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
修改/etc/fstab 在<option>那一列加iocharset=utf8,

/dev/hdd /media/cdrom0 udf,iso9660 user,noauto,iocharset=utf8 0 0


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-21 11:26 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次

谢谢!
已经解决!


关于挂在CDROM下里面文字乱码的问题解决方法:
查看挂载设备的配置情况:
# cat /etc/fstab

编辑fstab
# sudo gedit /etc/fstab

将CDROM的配置修改如下:
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto,utf8 0 0


_________________
初来乍到,请多关照,正在学习中........


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-21 11:30 

注册: 2005-11-01 12:43
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
tty 写道:
加参数 -o iocharset=utf8

这个怎么配置阿!
请你具体说说配置方法和过程!
3xs!
:oops: :oops: :oops:


_________________
初来乍到,请多关照,正在学习中........


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译