当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]刚装的7。04,字体模糊(已解决)
帖子发表于 : 2007-07-17 19:56 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
和寝室的一起装的
他装的64bit版本,我装的PC版
但他的字迹很清晰,和XP中一样
我的却显得模糊,中文英文都一样不很清楚
以前6。10也一样


最后由 hitzq 编辑于 2007-07-18 8:47,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-17 20:52 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
给图先。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-17 22:09 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
图图图图图


附件:
Screenshot.png
Screenshot.png [ 141.58 KiB | 被浏览 401 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-17 22:20 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
不觉得什么模糊的。。
倒是英文小字体有点发虚。。 :roll:


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-18 8:46 

注册: 2006-12-19 0:42
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
模糊!!!!把我的和我同寝的放一起比较就很明显了
不过已经解决了。。哈哈哈哈哈。。。。。。
分辨率应该调到1280*800,但我的最高就1024*768
按照网上说的改 /etc/X11/xorg.conf 文件,但似乎没什么效果,就是没1280*800选项
后来安装了最新的驱动,重启后,1280*800的选项就出来了。。。。。。

我是intel 915显卡
hitzq@hitzq-laptop:~$ sudo aptitude search 915
i 915resolution - resolution modification tool for Intel graphic chipset
然后
sudo apt-get install 915resolution
重启,就OK了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-18 9:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
另:中文没开antialias?


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译