SOS!FAT文件系统下的中文显示的都是????,怎么解决?[已解决]

系统字体配置、中文显示和输入法问题
回复
tynsun
帖子: 25
注册时间: 2005-12-01 18:42
送出感谢: 0
接收感谢: 0

SOS!FAT文件系统下的中文显示的都是????,怎么解决?[已解决]

#1

帖子 tynsun » 2005-12-01 19:39

谢谢!
上次由 tynsun 在 2005-12-03 1:23,总共编辑 1 次。
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 yang119345 » 2005-12-01 20:05

tynsun
帖子: 25
注册时间: 2005-12-01 18:42
送出感谢: 0
接收感谢: 0

#3

帖子 tynsun » 2005-12-02 12:11

还是不行呀,下面是我的fstab
哪里出问题了呀。
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda8 / ext3 defaults,errors=remount-ro 0 1
/dev/hda1 /media/hda1 vfat utf8,umask=000 0 0
/dev/hda5 /media/hda5 vfat utf8,umask=000 0 0
/dev/hda6 /media/hda6 vfat utf8,umask=000 0 0
/dev/hda7 /media/hda7 vfat utf8,umask=000 0 0
/dev/hda9 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,utf8,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2005-12-02 13:15

代码: 全选

/dev/hda7 /media/hda7 vfat iocharset=utf8,umask=000 0 0
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
tynsun
帖子: 25
注册时间: 2005-12-01 18:42
送出感谢: 0
接收感谢: 0

#5

帖子 tynsun » 2005-12-03 1:24

Element 写了:

代码: 全选

/dev/hda7 /media/hda7 vfat iocharset=utf8,umask=000 0 0

谢谢!已经解决。
回复

回到 “字体美化和中文支持”