ubuntu 7.04里面不能切换输入法

系统字体配置、中文显示和输入法问题
回复
billpeace
帖子: 17
注册时间: 2007-08-09 14:16
送出感谢: 0
接收感谢: 0

ubuntu 7.04里面不能切换输入法

#1

帖子 billpeace » 2007-08-10 14:34

系统是中文环境 安装了中文语言包
在终端下 可以通过 右键 有选择输入法的选项 选择scim后,可以用ctrl+space 转换
firefox openoffice 下都不能转换

在线等解决方式
谢谢了
billpeace
帖子: 17
注册时间: 2007-08-09 14:16
送出感谢: 0
接收感谢: 0

#2

帖子 billpeace » 2007-08-12 14:46

怎么没有回复啊 郁闷啊
macrosun_sjj
帖子: 5
注册时间: 2007-08-19 15:36
送出感谢: 0
接收感谢: 0

#3

帖子 macrosun_sjj » 2007-08-19 16:37

你这个问题,我没有办法回答你。我的系统是英文环境,我在"system"->"preferences"->"session" , "startup programs"中添加一个“scim-d", 问题就解决了。中文环境我没有试过,抱歉。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-08-19 17:54

im-switch 安装
scim-qtimm 安装
wiki去看下。
● 鸣学
join330
帖子: 17
注册时间: 2007-08-17 18:01
送出感谢: 0
接收感谢: 0

#5

帖子 join330 » 2007-08-20 1:05

system
首选项
scim 输入法设置
775ft
帖子: 59
注册时间: 2006-09-01 18:12
来自: 番禺
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 775ft » 2007-08-20 8:49

ke yi zhuan de
xinix
帖子: 2
注册时间: 2007-08-13 22:29
送出感谢: 0
接收感谢: 0

#7

帖子 xinix » 2007-08-21 11:29

我这边没问题
回复

回到 “字体美化和中文支持”