当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [其它]求/etc/gtk-2.0/gtk.immodules文件(已解决)
帖子发表于 : 2007-08-18 23:02 

注册: 2007-08-18 14:13
帖子: 59
地址: Hangzhou
送出感谢: 0 次
接收感谢: 0 次
用的是Kubuntu,今天从7.04升到7.10了。升级之后发现fcitx在swiftfox下无法激活了,看了wiki上的配置教程,需要更改/etc/gtk-2.0/gtk.immodules文件,但不知道怎么回事,这个文件没有了。。。
版上的兄弟能发一个么,最好没有更改过的,备份一下。
先谢过了!

(在论坛里搜了一下,找到了解决方法,不需要gtk.immodules这个文件了。见:
http://forum.ubuntu.org.cn/post-389189. ... 8dd3b415fd


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译