当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]windows下的分区不能显示汉字
帖子发表于 : 2005-12-14 11:50 

注册: 2005-12-06 1:33
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
按照文档里面的,好多软件环境都是汉字了,但是windows下的分区的汉字还是问号来表示.
还有xmms下里的右键菜单是汉字,但是歌曲列表是乱码. 已经按照文档里的方法做过修改了.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-12-14 13:45 
头像

注册: 2005-05-15 3:09
帖子: 427
送出感谢: 0 次
接收感谢: 0 次
windows下的分区的汉字还是问号来表示,请搜索论坛里有关fstab的帖子,谢谢。


_________________
琴声如我


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-12-14 17:38 

注册: 2005-12-06 1:33
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
谢谢,我已经搜索了.看了他们的贴子,按照他们的方法改了,但还是不行.我把我的fstab贴出来:
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda3 / ext3 defaults,errors=remount-ro 0 1
/dev/hda10 /home ext3 defaults 0 2
/dev/hda7 /windows/[GGG] vfat defaults,iocharset=utf8 0 0
/dev/hda8 /windows/blank[HHH] vfat defaults,iocharset=utf8 0 0
/dev/hda6 /windows/document[FFF] vfat defaults,iocharset=utf8 0 0
/dev/hda9 /windows/luan78zao[III] vfat defaults,iocharset=utf8 0 0
/dev/hda5 /windows/program[EEE] vfat defaults,iocharset=utf8 0 0
/dev/hda1 /windows/system ntfs defaults,iocharset=utf8 0 0
/dev/hda11 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 ,iocharset=utf8 0
GOVO 写道:
windows下的分区的汉字还是问号来表示,请搜索论坛里有关fstab的帖子,谢谢。


页首
 用户资料  
 
4 楼 
 文章标题 : 解决了
帖子发表于 : 2005-12-14 17:46 

注册: 2005-12-06 1:33
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
刚才注销,不行. 重启之后显示汉字了!! 谢谢! 但我以前就是这么改的,却不行,我就还原了. 这次居然好啦,哈哈.打扰了.呵呵.
再谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译