设置 msttcorefonts 出现问题

系统字体配置、中文显示和输入法问题
回复
echo2008
帖子: 26
注册时间: 2007-09-22 9:17
送出感谢: 0
接收感谢: 0
联系:

设置 msttcorefonts 出现问题

#1

帖子 echo2008 » 2007-10-01 15:22

正在设置 msttcorefonts (1.8ubuntu1) ...
warning: /usr/share/fonts/X11/truetype does not exist or is not a directory
warning: /usr/lib/X11/fonts/truetype does not exist or is not a directory

These fonts were provided by Microsoft "in the interest of cross-
platform compatibility". This is no longer the case, but they are
still available from third parties.

You are free to download these fonts and use them for your own use,
but you may not redistribute them in modified form, including changes
to the file name or packaging format.

解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
解析代理服务器 URL http://:8080/ 时发生错误:Invalid host name。
andale32.exe: No such file or directory

All done, errors in processing 1 file(s)
dpkg:处理 msttcorefonts (--configure)时出错:
子进程·post-installation script·返回了错误号·1
dpkg:依赖关系问题使得 ubuntu-restricted-extras 的配置工作不能继续:
ubuntu-restricted-extras 依赖于 msttcorefonts;然而:
软件包 msttcorefonts 还没有被配置。
dpkg:处理 ubuntu-restricted-extras (--configure)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
msttcorefonts
ubuntu-restricted-extras
E: Sub-process /usr/bin/dpkg returned an error code (1)
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2007-10-01 22:49

代理? 你设了GNOME的网络代理
echo2008
帖子: 26
注册时间: 2007-09-22 9:17
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 echo2008 » 2007-10-02 9:31

是不是那个下载源的地址,我的 源地址添加了,已经更新了
GNOME代理是什么?怎么改?
rio
帖子: 43
注册时间: 2007-08-15 23:08
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 rio » 2008-01-24 12:49

呵呵,我也遇到了一样的问题
发现是网络代理设置错了,点系统-》首选项-》网络代理重新设置一下就好了,用直接连接
回复

回到 “字体美化和中文支持”