当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : UBUNTU 7.10 中文~!
帖子发表于 : 2007-10-20 19:55 

注册: 2007-08-18 11:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
怎么,UBUNTU 7.10 对中文的支持不完全啊?
菜单上还有英文啊,登录画面也是英文的!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:02 

注册: 2007-08-18 11:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
是不是要单独装语言包啊?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:03 

注册: 2007-08-18 11:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
怎么没人呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:18 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
打开 系统-系统管理-语言支持。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:26 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
先去系统-》系统管理-》软件源里面,把官方的几个勾子都勾上,默认是不勾的。

然后去系统管理的语言支持,刚装好的时候是显示英文的,Languages support,好像是这个,点进去就会提示一堆英文,大致意思是语言包没有装全,然后显示列表,你勾中 Chinese,确定。就开始呼啦呼啦下载,安装完毕,重启,搞定!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:27 

注册: 2007-10-20 20:24
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我的也是,没中文支持
语言支持里面只有英语不知道为什么


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-10-20 20:30 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
跟你们说了,先去“系统管理”的“软件源”里面,把Ubuntu那一栏的几个勾子勾掉,然后会自动刷新软件列表的。直接去语言支持里面检测不到的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:38 
头像

注册: 2006-06-10 16:55
帖子: 166
地址: 厦门.IUE
送出感谢: 0 次
接收感谢: 0 次
有点英文也不错么,反正UTF8的环境,装好中文字体,也不影响使用的


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:43 
头像

注册: 2006-11-25 13:54
帖子: 27
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
睫毛上的土 写道:
先去系统-》系统管理-》软件源里面,把官方的几个勾子都勾上,默认是不勾的。

然后去系统管理的语言支持,刚装好的时候是显示英文的,Languages support,好像是这个,点进去就会提示一堆英文,大致意思是语言包没有装全,然后显示列表,你勾中 Chinese,确定。就开始呼啦呼啦下载,安装完毕,重启,搞定!


嗯,照着这个做,
ps:如果用安装的时候有网络的话,源是会自动选上的


_________________
满天相思雨
--------------------------
AMD 4400+
NVIDIA 8600 gs
DDR2 4G
SUMSUNG 20'
SATA 200G
UBUNTU 9.04
一点浩然气@夏天


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-10-20 21:53 

注册: 2007-01-02 8:57
帖子: 128
送出感谢: 0 次
接收感谢: 0 次
在启动画面的option选项里面选择chinese,我的前提是做楼上几位XD的工作!!!!!!!!!!!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-10-20 23:22 

注册: 2007-10-20 20:24
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
下了一个小时终于把中文包下完了
回来感谢上面的朋友
开始没看到到睫毛的回复
重装了一边,因为第一次没连网
谁知道第二次也忘了。。。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-10-20 23:30 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
看看快速设置指南,在wiki里有


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-10-21 1:13 
头像

注册: 2007-08-18 4:24
帖子: 121
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
我虽然有网,但是是18号那天装的,MMD,服务器都是满的,排队等了N久。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-10-21 10:17 

注册: 2007-08-18 11:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
貌似没OK!!


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-10-21 10:18 

注册: 2007-08-18 11:36
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
启动画面还是英文的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译