[问题]7.10中文界面问题(已解决)

系统字体配置、中文显示和输入法问题
回复
zhxwch
帖子: 15
注册时间: 2007-08-03 16:43
送出感谢: 0
接收感谢: 0

[问题]7.10中文界面问题(已解决)

#1

帖子 zhxwch » 2007-10-23 15:35

我全新安装7.10,安装里选择的国家是简体中文,最小化安装,然后安装了xfce4,以及语言选择的那个包,进入xfce4后,界面是英文的。在语言选择的那个软件里,我选择了China和Chinese以及下面的什么什么input之类的,然后就下载了100多兆的文件,安装成功后,重启......干,还是英文界面,我用的源是cn.archive.ubuntu.com,这怎么回事啊,在7.04里都可以正常显示中文界面

见8楼
上次由 zhxwch 在 2007-10-24 13:22,总共编辑 1 次。
zhxwch
帖子: 15
注册时间: 2007-08-03 16:43
送出感谢: 0
接收感谢: 0

#2

帖子 zhxwch » 2007-10-23 16:13

都没有人知道吗
McAfee.master
帖子: 18
注册时间: 2007-10-08 17:59
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 McAfee.master » 2007-10-23 17:37

wo ye xiang zhidao ...quan shi yingwen!!
meiyou zhongwenshurufa !
Recobi
帖子: 76
注册时间: 2007-02-09 22:47
来自: 重庆-中山
送出感谢: 0
接收感谢: 1 次

#4

帖子 Recobi » 2007-10-23 17:49

下载安装完毕后再到系统-系统管理-语言支持那里将默认语言设置为Chese(China)即可。。。
McAfee.master
帖子: 18
注册时间: 2007-10-08 17:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 McAfee.master » 2007-10-23 18:26

xiang xi dian ..loushang de ..
ni shuo de bu xing ....
zhxwch
帖子: 15
注册时间: 2007-08-03 16:43
送出感谢: 0
接收感谢: 0

#6

帖子 zhxwch » 2007-10-23 23:22

四楼的,语言选择里选了China和Chinese还是不行,还是英文界面
深林蓝
帖子: 56
注册时间: 2007-10-06 15:12
送出感谢: 0
接收感谢: 0

#7

帖子 深林蓝 » 2007-10-23 23:37

对,我的也是。
zhxwch
帖子: 15
注册时间: 2007-08-03 16:43
送出感谢: 0
接收感谢: 0

#8

帖子 zhxwch » 2007-10-24 9:55

我的已经搞好了,我重装了一下,安装时还是选择简体中文,然后装完重启后,把源全部改为archive.ubuntu.com,
sudo apt-get update一下,然后apt-get install language-pack-zh language-pack-zh-base xfonts-wqy,进入后就是中文界面了。估计是源的问题
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yysq009 » 2007-10-24 9:57

XFCE似乎一直翻译不完全,我在6.06下用过xubuntu,虽然选择的是中文 但是大多还是E文的。以后的版本就不知道了。但是可以通过先安装UBUNTU,然后安装XFCE。呵呵!!! 这样中文就有了,但是也似乎失去安装xfce的 意义了!

Do as you would be done by !
深林蓝
帖子: 56
注册时间: 2007-10-06 15:12
送出感谢: 0
接收感谢: 0

#10

帖子 深林蓝 » 2007-10-24 10:48

太好了,今晚我回家也试试去
回复

回到 “字体美化和中文支持”