当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]有人遇到按键失灵吗
帖子发表于 : 2007-11-21 20:30 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
Ubuntu7.10
一次是在桌面新建了文件,修改文件名,无论怎么按键都无法输入,但是支持ctrl+c
另一次在eclipse怎么也输入不了
就是输入字母,没有打开中文输入法


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-22 19:37 
头像

注册: 2007-10-28 19:35
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
今天还遇到过这种问题。


_________________
沉默不等于寂寞 背影不等于孤独
想念不想念之间 一个人一个世界


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-22 20:11 

注册: 2007-10-26 21:40
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
scim bug,论坛前有人说过


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-22 22:26 

注册: 2007-03-11 12:29
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
改名时 右键->输入法 —>scim


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-23 13:39 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
输入法没有开启的时候也是这样,scim这么牛?!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-23 15:16 

注册: 2007-02-09 3:20
帖子: 21
地址: 中华人民共和国
送出感谢: 0 次
接收感谢: 0 次
我是安装的6.10的版本,因为我以前用虚拟机安装保存下来的,当初懒了,没爱去下载。没想到安装后不停的升级重启。现在也是 7.10版本的了。更新到了 7.10版本我也是同样的问题。后来我又试着重新下载一个 7.10的版本重新安装了一次。不过还是同样的问题。感觉是系统的问题。不像是我们的操作问题。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-26 14:26 

注册: 2007-11-02 10:46
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
非常严重的bug,经常在eclispe里面按键就失灵了,严重影响生产率


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译