当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 7.10 现在没有可用的软件包 scim-pinyin
帖子发表于 : 2007-12-12 1:45 

注册: 2007-06-15 17:49
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-gtk2-immodule scim-qtimm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
scim 已经是最新的版本了。
scim-modules-socket 已经是最新的版本了。
scim-modules-table 已经是最新的版本了。
现在没有可用的软件包 scim-pinyin,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 scim-pinyin 还没有可供安装的候选者


xianzai yong bu liao zhongwen shuru a !!!!!!

only english in language support.... why?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-12 2:20 

注册: 2007-06-15 17:49
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
问题终于解决了。
就是到http://packages.ubuntu.com/gutsy/translations/language-support-zh

把缺的源都下回来再重新启动下就可以了。

哈。

但是还差“scim-qtimm” 不知道是什么东西。

还有 “system-系统管理-language support”那里还是没有“中文的选项”;不知道为什么。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-12 9:37 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
换源,也可以不换,最好还是换一个对你来说最快的源
代码:
sudo apt-get update
sudo apt-get upgrade

估计你所有的问题都很快解决


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-12 17:56 

注册: 2007-06-15 17:49
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
换源,也可以不换,最好还是换一个对你来说最快的源
代码:
sudo apt-get update
sudo apt-get upgrade

估计你所有的问题都很快解决




运行sudo apt-get update出现一下东西:(

jimmy@jimmy-laptop:~$ sudo apt-get update
忽略 cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/main Translation-zh_CN
忽略 cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/restricted Translation-zh_CN
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-12 19:07 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
1.
代码:
sudo dpkg --configure -a

2.编辑你的源文件,去掉有cd_rom的行
3.执行更新源的命令,就是我前面说的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-13 13:26 

注册: 2007-06-15 17:49
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
1.
代码:
sudo dpkg --configure -a

2.编辑你的源文件,去掉有cd_rom的行
3.执行更新源的命令,就是我前面说的



jimmy@jimmy-laptop:~$ sudo dpkg--configure -a
sudo: dpkg--configure: command not found
jimmy@jimmy-laptop:~$


not found 啊。。。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-13 13:28 
头像

注册: 2007-12-09 14:35
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo dpkg --configure -a

shao le yi ge kong ge


_________________
Linux is for human being,love is for human making


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-13 16:19 

注册: 2007-06-15 17:49
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo dpkg --configure -a


原来dpkg后面有个空格。:)


现在还发现多个问题,原来我的源列表一个东西都没有。现在找了个源列表,拷了进去拉。:)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译