当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级中文支持包得问题
帖子发表于 : 2007-12-21 9:02 

注册: 2007-11-02 17:02
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我安装Ubuntu7.10后,在“system->系统管理->Language Support”中只有一个English,请问是什么原因,我应该如何升级中文支持包,在线等,谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-21 9:02 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
换源先


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-21 13:02 

注册: 2007-12-20 20:26
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的也是呀.不知道怎么改


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-21 13:05 
头像

注册: 2007-03-28 12:39
帖子: 505
送出感谢: 0 次
接收感谢: 0 次
google ubuntu 7.10 新手指南


_________________
目前研究自编译内核,有兴趣的朋友一起来吧~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-21 16:17 
头像

注册: 2006-07-25 22:06
帖子: 7
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
sudo cp /etc/apt/sources.list /etc/apt/sources.list.bak #备份更新源
sudo gedit /etc/apt/sources.list #编辑更新源,在源文件的末尾加上下面的源,选择自己的线路。


如果你是网通用户请更换下列更新源:

deb http://archive.ubuntu.com/ubuntu/ gutsy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

如果你是电信的用户,请更换下列的源:

#cn99.com 源更新服务器(江苏省常州市电信,推荐电信用户使用,我自己是南方电信1M带宽的用户,更新速度平均有100K):
deb http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse


#Mirror.lupaworld.com 源更新服务器(浙江省杭州市双线服务器,网通同电信都可以用,亚洲地区官方更新服务器):
deb http://mirror.lupaworld.com/ubuntu gutsy main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu gutsy-security main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu gutsy-updates main restricted universe multiverse
deb http://mirror.lupaworld.com/ubuntu gutsy-backports main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu gutsy main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu gutsy-security main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu gutsy-updates main restricted universe multiverse
deb-src http://mirror.lupaworld.com/ubuntu gutsy-backports main restricted universe multiverse


编辑完以后
sudo apt-get update

升级完成以后你再到 “系统-系统管理-语言支持” 里面把 “Chinese” 勾选上。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-23 8:16 

注册: 2007-12-20 20:26
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的没宽带没法用了吗??


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译