dapper中fglrx、scim、openoffice之间存在冲突。

系统错误报告和讨论
回复
zhouke
帖子: 43
注册时间: 2005-09-15 18:48
送出感谢: 0
接收感谢: 0

dapper中fglrx、scim、openoffice之间存在冲突。

#1

帖子 zhouke » 2006-03-14 4:02

fglrx:xorg-drivers-fglrx 8.23.7
scim:1.4.4
openoffice:2.0.2
是今天刚安装的系统,先用光盘安装server,添加sourse,dist-upgrade,然后再直接从源里安装的ubuntu-desktop,所有的包都是当前最新的。
症状:在安装并配置好fglrx驱动的情况下,在openoffice中用scim输入中文会导致openoffice立即崩溃。而采用系统默认的“ati”驱动则不会发生这种问题。把scim换成fcitx也不会发生这种问题。
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2006-03-14 11:51

有没有其它的兄弟也有类似的情况?
图片
chenyu
帖子: 80
注册时间: 2006-02-27 18:06
来自: FZU
送出感谢: 0
接收感谢: 0

#3

帖子 chenyu » 2006-03-14 12:27

3月初的时候装的OpenOffice,用的是scim,nvidia官方驱动,在en_US或zh_CN下都是一打中文就挂掉。后来因为OO对我没用,整个删了。这两天dapper里的gnome组件陆续升级到2.14.0了,不知道有没改善
herotaotao
帖子: 74
注册时间: 2006-01-04 15:38
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 herotaotao » 2006-04-06 16:21

today,scim-pinyin can't do.update kernel to 2.6.15.20-686,problem yet.
我向往自由,所以我加入了Linux ;我拥有爱心,因此我遨游在Ubuntu。
ybyygu
帖子: 21
注册时间: 2005-04-11 18:00
来自: 太原
送出感谢: 0
接收感谢: 0

#5

帖子 ybyygu » 2006-04-29 14:31

fglrx会导致scim跟openoffice之间的冲突。
ati没有问题。

posting.php?mode=quote&p=70329
回复

回到 “Ubuntu错误报告”