dpkg: parse error libid3-3.8.3c2a

系统错误报告和讨论
回复
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

dpkg: parse error libid3-3.8.3c2a

#1

帖子 avauntage » 2006-03-21 11:08

89 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 0B/73.9MB of archives.
After unpacking 1659kB disk space will be freed.
Do you want to continue [Y/n]? Y
Extracting templates from packages: 100%
Preconfiguring packages ...
dpkg: parse error, in file `/var/lib/dpkg/available' near line 1154 package `libid3-3.8.3c2a':
value for `status' field not allowed in this context
E: Sub-process /usr/bin/dpkg returned an error code (2)

How to solve this problem? I cant install anything now.
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2006-03-23 8:39

网上搜到了,象这种/var/lib/dpkg/available损坏的问题,可以用下面的命令解决。

$ sudo dselect update
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
kgen
帖子: 51
注册时间: 2007-05-28 18:24
送出感谢: 0
接收感谢: 0

#3

帖子 kgen » 2007-08-03 20:32

回复

回到 “Ubuntu错误报告”