My system is ubuntu 8.04 LTS hardy, Help! Help!

系统错误报告和讨论
回复
dsjin_ubuntu
帖子: 5
注册时间: 2008-04-27 13:18
送出感谢: 0
接收感谢: 0
联系:

My system is ubuntu 8.04 LTS hardy, Help! Help!

#1

帖子 dsjin_ubuntu » 2008-04-27 13:40

have a problem when install a eda software.
the problem is "symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference"
why? and how to do? Help!

thank you so much!
dsjin_ubuntu
帖子: 5
注册时间: 2008-04-27 13:18
送出感谢: 0
接收感谢: 0
联系:

Help!

#2

帖子 dsjin_ubuntu » 2008-04-27 13:44

A important!
please give a solution! thank you very much!
头像
`
帖子: 9
注册时间: 2008-04-27 13:38
送出感谢: 0
接收感谢: 0

#3

帖子 ` » 2008-04-27 13:46

dont know help up :D
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 solcomo » 2008-04-27 13:49

sudo apt-get install libc6.1
sudo apt-get install glibc-2.7-1
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
dsjin_ubuntu
帖子: 5
注册时间: 2008-04-27 13:18
送出感谢: 0
接收感谢: 0
联系:

Thank,I Try it!

#5

帖子 dsjin_ubuntu » 2008-04-28 12:39

Thank you so much,solcomo.
I well try it, and feedback some problems to you.
dsjin_ubuntu
帖子: 5
注册时间: 2008-04-27 13:18
送出感谢: 0
接收感谢: 0
联系:

To solcomo

#6

帖子 dsjin_ubuntu » 2008-04-30 12:25

I can`t find libc6.1,but find a libc6.0,
had note informat about "libc6.0 is glibc2.7" when I want to download libc6.0
and the system prompt me "the glibc2.7 is virtual package,and link to libc6.0"?

why?
Problem don't be solved! Help, go on!
dsjin_ubuntu
帖子: 5
注册时间: 2008-04-27 13:18
送出感谢: 0
接收感谢: 0
联系:

To solcomo

#7

帖子 dsjin_ubuntu » 2008-04-30 12:28

I am a junior for Ubuntu of Linux!
回复

回到 “Ubuntu错误报告”