[问题]ubuntu8.04装eva失败!!

系统错误报告和讨论
回复
samubra
帖子: 9
注册时间: 2008-05-02 13:35
送出感谢: 0
接收感谢: 0
联系:

[问题]ubuntu8.04装eva失败!!

#1

帖子 samubra » 2008-05-16 22:13

我sudo apt-get install eva的时候,出现:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
eva: 依赖: kdelibs4c2a (>= 4:3.5.5-1) 但是它将不会被安装
E: 无法安装的软件包

我想装个eva,怎么样作阿!
新手,刚接触ubuntu,谢谢!!!!!!
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-05-16 22:45

换一个源试试看
回复

回到 “Ubuntu错误报告”