当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 挂起唤醒后无声???
帖子发表于 : 2008-05-26 16:57 

注册: 2008-04-21 0:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我用Linux shang-desktop 2.6.24-16-generic内核 每次挂起唤醒后都没有声音,求怎么解决或者任何重新加载声音???3q


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-27 16:32 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
lsmod | grep snd 查找类似模块

sudo modprobe -r ??? 先移除模块
sudo modprobe ??? 再加上


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-27 16:52 

注册: 2008-04-21 0:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
3q ls去试试了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-01 13:03 

注册: 2007-11-16 15:24
帖子: 229
送出感谢: 0 次
接收感谢: 0 次
lz,试出结果了吗?试出来了分享一下啊。我的目前也遇到这个问题,我的电脑是神舟hp500。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-06 21:42 

注册: 2007-11-06 10:02
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
试了,确实可以,不过需要先把所有使用到声卡驱动的程序关掉,再切换到字符模式进行操作,很是麻烦,不知道有没更好的方法?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-06 22:28 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
晕,我20的内核就是这样的,不过19的内核倒是ok的。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-07 8:44 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
历史上,这声卡在唤醒方面,就有bug。估计相关维护者的问题。


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 挂起唤醒后无声???
帖子发表于 : 2008-11-08 9:11 

注册: 2007-11-16 15:24
帖子: 229
送出感谢: 0 次
接收感谢: 0 次
我现在用 sudo alsa force-reload


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译