最近有人用apt装过zope 2.8吗?

系统错误报告和讨论
回复
adoal
帖子: 2
注册时间: 2006-03-31 3:05
送出感谢: 0
接收感谢: 0

最近有人用apt装过zope 2.8吗?

#1

帖子 adoal » 2006-04-10 15:37

版本:breezy/AMD64、dapper/AMD64
软件:python2.3-xml

我的AMD64系统上安装不成。
zope2.8依赖于python2.3-xml,在pool里有这个package,但是Packages.gz/bz2里却没有列出。
于是只好手工下载python2.3-xml的package才装好。
看了一下i386的Packages列表也是这样。
而且breezy和dapper里都是这样。

似乎应该把python2.3-xml加回去,或者改用Python的主版本2.4。
taoyh
帖子: 108
注册时间: 2005-09-26 19:26
送出感谢: 0
接收感谢: 0

#2

帖子 taoyh » 2006-05-11 12:28

是啊,我也是这样。不知道为什么没人理会这个。
回复

回到 “Ubuntu错误报告”